Results 1 to 2 of 2

Thread: postgreSQL installation failed

  1. #1
    seagull21345 NNTP User

    Default postgreSQL installation failed

    currently, i am running a 64bit SuSE 11.1

    i download the source code from postgreSQL official site
    (the source code is compatible with my 64bit linux? )

    But when type in

    ./configure

    it ends up with this:

    "No acceptable C compiler found in $PATH"

    after check the installed software, i found the 32 bit gcc c compiler located in /lib
    and 64 bit gcc c compiler located in /lib64


    what is the problem then? should i change to 32bit SuSE linux?

    thanks in advance

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: postgreSQL installation failed

    You do know that openSUSE also has postgresql packages so you didn't have to compile?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •