Results 1 to 2 of 2

Thread: kxkb does not start with kde

  1. #1
    devzur NNTP User

    Question kxkb does not start with kde

    Hi all.

    I have OpenSuSE 11.1 with KDE.
    I tried to install several keyboard layouts, at first with sax2, which didn't work.
    Then I tried it via KDE Controllcenter, with kxkb, which seemed to work fine. However, if I reboot or restart KDE kxkb does not start automatically.
    I tried to start kxkb manually over the console (so I could start it through a script), but that doesn't seem to be possible.

    Thanks in advance for any answers. I spent the whole day trying to figer it out.

  2. #2

    Default Re: kxkb does not start with kde

    There is a handbook here:

    Also, did you try running "kcmshell keyboard_layout" and enable keyboard layouts on the 'Layout' tab?
    Note that you need to define at least two active layouts before the panel will show you the current layout.

    hope this helps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts