Results 1 to 2 of 2

Thread: cisco VPNC client problem

  1. #1

    Default cisco VPNC client problem

    Hi There

    Have compiled cisco vpnc , but during launch got error
    'cisco_ipsec.ko': -1 Invalid module format

    modinfo cisco_ipsec.ko
    filename: cisco_ipsec.ko
    license: Proprietary
    depends:
    vermagic: 2.6.27.23-0.1-default SMP mod_unload modversions 586

    insmod cisco_ipsec.ko
    insmod: error inserting 'cisco_ipsec.ko': -1 Invalid module format

    uname -a
    Linux linux-fxce 2.6.27.23-0.1-default #1 SMP 2009-05-26 17:02:05 -0400 i686 i686 i386 GNU/Linux

  2. #2
    Join Date
    Jun 2008
    Location
    Frisco, TX
    Posts
    1,233

    Default Re: cisco VPNC client problem

    On Tue, 2009-07-14 at 20:06 +0000, niolink wrote:
    > Hi There *-
    >
    > Have compiled cisco vpnc , but during launch got error
    > -*'cisco_ipsec.ko': -1 Invalid module format *--*


    What version of the proprietary and not free for use without Cisco
    contract of the vpn client are you using?

    Just fyi, I recommend using the free vpnc client if possible.

    >
    > modinfo cisco_ipsec.ko
    > filename: cisco_ipsec.ko
    > license: Proprietary
    > depends:
    > vermagic: 2.6.27.23-0.1-default SMP mod_unload modversions 586
    >
    > insmod cisco_ipsec.ko
    > insmod: error inserting 'cisco_ipsec.ko': -1 Invalid module format
    >
    > uname -a
    > Linux linux-fxce 2.6.27.23-0.1-default #1 SMP 2009-05-26 17:02:05 -0400
    > i686 i686 i386 GNU/Linux
    >
    >



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •