Results 1 to 5 of 5

Thread: Brutal Chess Install

  1. #1
    Join Date
    Jan 2009
    Location
    Queens
    Posts
    126

    Default Brutal Chess Install

    Hi fellows, so Im trying to install Brutal Chess on my system and I get the following error:

    checking for SDL - version >= 1.2.7... no
    *** The sdl-config script installed by SDL could not be found
    *** If SDL was installed in PREFIX, make sure PREFIX/bin is in
    *** your path, or set the SDL_CONFIG environment variable to the
    *** full path to sdl-config.
    configure: error: *** SDL version 1.2.7 not found!

    I have the SDL installed but what would be a ./configure PREFIX format ???

    Also does the version matter? I have SDL 1.2.13-104.1

  2. #2

    Default Re: Brutal Chess Install

    You probably need sdl-devel though any reason why you're not using the rpm I see it on Packman if you have the packman repo configured a search in yast should find it.

    Webpin
    Man first, have a try at Info, have a look at Wiki, if all that fails Scroogle!!!!!
    If I've helped click on the Rep button I don't know what it does but it sounds cool.

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,079
    Blog Entries
    15

    Default Re: Brutal Chess Install

    Quote Originally Posted by hgallo
    Hi fellows, so Im trying to install Brutal Chess on my system and I get
    the following error:

    checking for SDL - version >= 1.2.7... no
    *** The sdl-config script installed by SDL could not be found
    *** If SDL was installed in PREFIX, make sure PREFIX/bin is in
    *** your path, or set the SDL_CONFIG environment variable to the
    *** full path to sdl-config.
    configure: error: *** SDL version 1.2.7 not found!

    I have the SDL installed but what would be a ./configure PREFIX format
    ???

    Also does the version matter? I have SDL 1.2.13-104.1

    Hi
    If you compiling from sources, generally when it spits out that type of
    error you need the devel version installed eg SDL-devel.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.23-0.1-default
    up 1 day 12:42, 2 users, load average: 0.00, 0.01, 0.02
    GPU GeForce 8600 GTS Silent - Driver Version: 185.18.14


  4. #4
    Camalen NNTP User

    Default Re: Brutal Chess Install

    hgallo wrote:

    > Hi fellows, so Im trying to install Brutal Chess on my system and I get
    > the following error:
    >
    > checking for SDL - version >= 1.2.7... no
    > *** The sdl-config script installed by SDL could not be found
    > *** If SDL was installed in PREFIX, make sure PREFIX/bin is in
    > *** your path, or set the SDL_CONFIG environment variable to the
    > *** full path to sdl-config.
    > configure: error: *** SDL version 1.2.7 not found!


    Brutal Chess is available from packman repo. Why not try to install from
    there first? ;-)

    Greetings,

    --
    Camalen

  5. #5
    Join Date
    Jan 2009
    Location
    Queens
    Posts
    126

    Default Re: Brutal Chess Install

    Thank you Guys I did as you said, and downloaded it from packman smooth as hell. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •