Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: amarok 2

  1. #1

    Default amarok 2

    hello!

    Recently i installed kde 4.2.i operate opensuse 10.3.Although amarok 1.4.7 in kde 3.5.10 i have sound i don't with amarok 2 in kde 4.2.Can somebody give me any advice?

    thank you!

  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: amarok 2

    Do you have sound with any other programs or when you login and logout? Or is it just amarok?

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  3. #3

    Default Re: amarok 2

    hello!

    Media player plays just fine!When i login and logout i have sound no problem...Programs though like amarok,Juk(jukbox),ksCD have no sound!!

  4. #4
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: amarok 2

    Could you please open up a terminal and provide the output of:

    Code:
    zypper lr --details
    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  5. #5

    Default Re: amarok 2

    HTML Code:
    #  | Enabled | Refresh | Type   | Alias                                 | Name  
    ---+---------+---------+--------+---------------------------------------+--------------------------------------
    1  | Yes     | Yes     | rpm-md | openSUSE_10.3                         | openSUSE_10.3
    2  | Yes     | Yes     | yast2  | openSUSE:10.3_1                       | openSUSE:10.3
    3  | Yes     | Yes     | rpm-md | home:wberrier                         | home:wberrier
    4  | No      | Yes     | rpm-md | openSUSE_BuildService_-_KDE:Backports | openSUSE BuildService - KDE:Backports
    5  | Yes     | Yes     | rpm-md | openSUSE-10.3-Updates                 | openSUSE-10.3-Updates
    6  | Yes     | Yes     | NONE   | KDE:Qt44                              | KDE:Qt44
    7  | Yes     | Yes     | rpm-md | Main_Update_Repository                | Main Update Repository
    8  | Yes     | Yes     | rpm-md | devel:tools:building                  | devel:tools:building
    9  | Yes     | Yes     | yast2  | Main_Repository_(OSS)                 | Main Repository (OSS)
    10 | No      | No      | rpm-md | VideoLan Repository                   | VideoLan Repository
    11 | No      | Yes     | yast2  | openSUSE-10.3-retail 10.3             | openSUSE-10.3-retail 10.3
    12 | Yes     | Yes     | rpm-md | Packman_Repository_1                  | Packman Repository
    13 | Yes     | Yes     | rpm-md | 10.3_1                                | 10.3  
    14 | Yes     | Yes     | rpm-md | home:sdrahn_1                         | home:sdrahn
    15 | Yes     | Yes     | NONE   | KDE:42                                | KDE:42
    16 | Yes     | Yes     | yast2  | Main_Repository_(NON-OSS)             | Main Repository (NON-OSS)
    17 | Yes     | Yes     | rpm-md | openSUSE_BuildService_-_Mozilla       | openSUSE BuildService - Mozilla
    18 | Yes     | Yes     | rpm-md | openSUSE_10.3_1                       | openSUSE_10.3
    19 | Yes     | Yes     | rpm-md | /update/10.3_1                        | /update/10.3
    20 | Yes     | Yes     | rpm-md | openSUSE-10.3-Updates_1               | openSUSE-10.3-Updates
    21 | Yes     | Yes     | rpm-md | NVIDIA_Repository                     | NVIDIA Repository

  6. #6

    Default Re: amarok 2

    I wonder whether we got the same problem. My Amarok 2 installation is also not playing my sound files, albeit under openSUSE 11.1 (KDE 4.2.4).

    Does your time indicator move at all? Mine doesn't (except for one file which plays fine). I've posted under this thread:
    Amarok 2 fails to play music files (almost all ... ) - openSUSE Forums

  7. #7
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: amarok 2

    check your sound settings in KDE4 Control center -> Multimedia -> Backend

    set it to Xine, if you don't have Xine in there, install the Xine Phonon backend

  8. #8

    Default Re: amarok 2

    hello!

    xine are already installed!As for the time indicator doesn't move at all!Libxine is also installed...i don't know why amarok doesn't play!

  9. #9
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: amarok 2

    Quote Originally Posted by glenn84 View Post
    hello!

    xine are already installed!As for the time indicator doesn't move at all!Libxine is also installed...i don't know why amarok doesn't play!
    did you even read what I wrote above? Check if Xine is set as backend in kde4 control center -> multimedia

    also libxine *must come* from the packman repo, same goes for xine-phonon-backend package

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: amarok 2

    If from Packman which it should be as micro said, it will be:
    libxine1
    libxine1-codecs
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •