Every thing is working fine. I am happy with Suse 11.1

I note though that iced tea 1-7 is available. iced tea 1-6 and plugins are installed. Am I missing something or should they be installed?