Results 1 to 6 of 6

Thread: Dolphin not connecting with fish://

  1. #1
    Join Date
    Jun 2008
    Location
    Norwich, UK
    Posts
    215

    Default Dolphin not connecting with fish://

    I can't get dolphin to work with fish://user@host - it was working fine not
    long ago, but now it refuses to connect or comes up with connection to
    /host/ is broken. I can connect perfectly Ok using ssh from a terminal.
    Is there some configuration I'm missing?

    Alan

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,487
    Blog Entries
    14

    Default Re: Dolphin not connecting with fish://

    Could you give us a bit more info? Which openSUSE, which KDE4 ?
    From which repo's?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jun 2008
    Location
    Berlin, Germany
    Posts
    369

    Default Re: Dolphin not connecting with fish://

    Hi. I have the same problem with KDE4 Dolphin and KDE4 Konqueror under openSUSE 11.1 and KDE 4.3RC2. Luckily, fish works with KDE3 Konqueror. Haven't found anything in bugs.kde.org...

  4. #4
    Join Date
    Jun 2008
    Location
    Berlin, Germany
    Posts
    369

    Default Re: Dolphin not connecting with fish://

    Hi. My flatmate just told me that the kio-slave is broken. He recommended using sftp instead of fish.

  5. #5
    Join Date
    Jun 2008
    Location
    Norwich, UK
    Posts
    215

    Default Re: Dolphin not connecting with fish://

    Knurpht wrote:

    >
    > Could you give us a bit more info? Which openSUSE, which KDE4 ?
    > From which repo's?
    >
    >

    Sorry - openSUSE 11.1, with KDE 4 (Factory) fully patched up to date.
    Standard update repo + packman

    Alan

  6. #6
    Join Date
    Jun 2008
    Location
    Norwich, UK
    Posts
    215

    Default Re: Dolphin not connecting with fish://

    supertimorplusfort wrote:

    >
    > Hi. My flatmate just told me that the kio-slave is broken. He
    > recommended using sftp instead of fish.
    >
    >

    Thanks - that works and solves my current problem :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •