Results 1 to 8 of 8

Thread: gscan2pdf

  1. #1

    Default gscan2pdf

    I'm looking for a decent scanning softare for my office. i always useg gscan2pdf because it's easy e very fast. but in opensuse I'm not able to find the package. maybe there is an alternative available to scan and save multiple pages in pdf?. it seems strange to me tha suche a good software is not standard in opensuse repos.

  2. #2
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: gscan2pdf

    giorsat adjusted his/her AFDB on Monday 13 Jul 2009 11:36 to write:

    >
    > I'm looking for a decent scanning softare for my office. i always useg
    > gscan2pdf because it's easy e very fast. but in opensuse I'm not able to
    > find the package. maybe there is an alternative available to scan and
    > save multiple pages in pdf?. it seems strange to me tha suche a good
    > software is not standard in opensuse repos.
    >
    >



    Have a look at the webpin link on the OpenSuSE site that might help, I have
    the software search installed in Yast and here it gave this repo:

    Repository URL:
    http://download.opensuse.org/reposit...SE_11.1_Update

    That might also help, however I have no idea if that will work for you as it
    only gives me the 64bit version there.

    HTH
    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  3. #3
    Join Date
    Jun 2010
    Location
    Michigan, USA
    Posts
    261

    Default Re: gscan2pdf

    I can't seem to get gscan2pdf to install on my system. I'm running 64bit openSUSE 11.2.

    Here are my error outputs:
    When I start up the software manager I get this error after adding that repository:
    There was an error in the repository initialization.
    Failed to download ./repo/repoindex.xml from http://download.opensuse.org/reposit...link?cookies=0

    And when I do try to install gscan2pdf, I get this error:

    #### YaST2 conflicts list - generated 2010-07-04 09:37:18 ####

    nothing provides perl-Config-General24 needed by gscan2pdf-0.9.29-6.1.x86_64

    [ ] do not install gscan2pdf-0.9.29-6.1.x86_64

    [ ] break gscan2pdf by ignoring some of its dependencies
    #### YaST2 conflicts list END ###


    Help please!

    Thank you for your time,
    -Nathan

  4. #4

    Default Re: gscan2pdf

    Hello futureboy,

    Quote Originally Posted by futureboy
    I can't seem to get gscan2pdf to install on my system. I'm running 64bit openSUSE 11.2.

    Here are my error outputs:
    When I start up the software manager I get this error after adding that repository:
    There was an error in the repository initialization.
    Failed to download ./repo/repoindex.xml from http://download.opensuse.org/reposit...link?cookies=0

    And when I do try to install gscan2pdf, I get this error:

    #### YaST2 conflicts list - generated 2010-07-04 09:37:18 ####

    nothing provides perl-Config-General24 needed by gscan2pdf-0.9.29-6.1.x86_64

    [ ] do not install gscan2pdf-0.9.29-6.1.x86_64

    [ ] break gscan2pdf by ignoring some of its dependencies
    #### YaST2 conflicts list END ###
    You get this error because you're trying to add a openSUSE 11.1 repository to your 11.2 install.
    Since you didn't say your openSUSE version in your first post baskitcaise didn't know which version you're using.
    So he gave you a link to a openSUSE 11.1 repository.

    Luckily there's a openSUSE 11.2 repository with gscan2pdf.
    You can find him with the Software Search.
    Enter gscan2pdf and select your openSUSE version.

    Here's a link to the first result: Index of /repositories/home:/sschapiro/openSUSE_11.2

    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  5. #5
    Join Date
    Jun 2010
    Location
    Michigan, USA
    Posts
    261

    Default Re: gscan2pdf

    I really appreciate your help. Everything is working perfectly! I am getting use to this repository management system and so far I am actually quite impressed.

    Thanks again!

  6. #6
    Join Date
    Jun 2010
    Location
    Michigan, USA
    Posts
    261

    Default Re: gscan2pdf

    I just upgraded to openSUSE 11.3 and gscan2pdf will not install. I did the same steps but perl-config-general24 is not built for this version of openSUSE. I tired to install the Factory version but that wouldn't install because of what looked like perl version conflicts. So... now what do I do?

  7. #7

    Default Re: gscan2pdf

    Hello futureboy,

    Quote Originally Posted by futureboy
    I just upgraded to openSUSE 11.3 and gscan2pdf will not install. I did the same steps but perl-config-general24 is not built for this version of openSUSE. I tired to install the Factory version but that wouldn't install because of what looked like perl version conflicts. So... now what do I do?
    I think something is wrong in the package.
    It says it requires the package perl-config-general24 but I think it should be perl-config-general version 2.4.

    So I suggest you start Software Management and make sure you've got perl-config-general installed.
    Now restart the one-click install and when the dependency error comes just select the bottom options:
    "Break dependencies of gscan2pdf" (Or something like that)

    I couldn't try it myself because right now I'm not on an openSUSE 11.3 machine.

    Best of luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  8. #8

    Default Re: gscan2pdf

    Hi futureboy & Edward
    I tried forcing this through with no luck - finally got through to where everything was installed except for one last 'Break', but it won't actually run.

    See my other thread for details: gscan2pdf in openSuse 11.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •