Results 1 to 5 of 5

Thread: Try to install pidgin 2.5.8 but installs 2.5.1 instead

  1. #1
    Join Date
    Dec 2008
    Location
    Montevideo, Uruguay
    Posts
    453

    Question Try to install pidgin 2.5.8 but installs 2.5.1 instead

    Hi,

    I installed pidgin from suse 11.1 dvd and it installed me the pidgin 2.5.1.

    I saw that that version doesn't solve the yahoo issues, I needed the pidgin 2.5.8 version.

    I download the source, run:

    ./configure
    (with all depedencies)
    make

    Then, I uninstall the pidgin I have installed (the 2.5.1)
    and run:

    sudo zypper install pidgin

    This installs me the pidgin 2.5.1 and not the 2.5.8 I already compile.

    Does someone knows how to make to have the 2.5.8 running ?

    regards

    agunet74
    agunet74

  2. #2
    Join Date
    Jun 2009
    Location
    Czech Republic
    Posts
    14

    Default Re: Try to install pidgin 2.5.8 but installs 2.5.1 instead

    Hi, I installed 2.5.8 from here: Software.openSUSE.org

    Just search for pidgin and then choose version you need. I installed fourth in list (GNOME:Community/openSUSE_11.1) using 1-Click Install and it works perfectly.

  3. #3
    Join Date
    Dec 2008
    Location
    Montevideo, Uruguay
    Posts
    453

    Angry Re: Try to install pidgin 2.5.8 but installs 2.5.1 instead

    I tried with the four, and others, but when I try to install I can't because the installations stops saying that it needs libpurple 2.5.8 (I have the 2.5.1).

    I downloaded the libpurple 2.5.8 but I can't install either, because, it needs the libpurple-lang 2.5.8

    I downloaded libpurple-lang 2.5.8 (the only two versions that are in the repository) and a window again the dependency (but it seems that this needs the other ? or I get confused. Any way, the window say: Header V3 DSA signature: NOKEY, Key id: 629fff062, and other things I don't understand-

    Installing pidgin is a real head-ache

    agunet74

  4. #4
    Join Date
    May 2009
    Location
    Jakarta, Beijing
    Posts
    77

    Default Re: Try to install pidgin 2.5.8 but installs 2.5.1 instead

    Quote Originally Posted by agunet74 View Post
    Hi,

    I download the source, run:

    ./configure
    (with all depedencies)
    make
    you need to run the following command, to install it after configure and make :
    Code:
    sudo make install
    HTH
    "And just as you want men to do to you, you also do to them likewise."
    Luke 6:31 NKJV

  5. #5
    Join Date
    Dec 2008
    Location
    Montevideo, Uruguay
    Posts
    453

    Talking Re: Try to install pidgin 2.5.8 but installs 2.5.1 instead

    The fourth selection of pidgin works vewry well

    thanks a lot!
    agunet74

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •