Results 1 to 2 of 2

Thread: KMail-No messages in Sent-Mail anylonger

  1. #1
    Join Date
    Aug 2008
    Location
    SouthWest part Netherlands
    Posts
    81

    Default KMail-No messages in Sent-Mail anylonger

    Hello,

    I have set up, 1,5 year ago, for a retired old lady a laptop with
    openSUSE 10.3/KDE for simple mailing, browsing, music listening and
    handling family photo collection.

    I visited here this weekend and asked her if everything went well with
    her laptop. She answered that she had no problems except a small
    problem with Kontact-KMail for some time.

    If she send out a message, she can see that message passing through the
    outbox but the message is not saved anylonger in the Sent-Mail box,
    while the addressees have received the message involved.

    I have investigated the situation, can see a message send to me and
    herself passing through the outbox. The message involved arrived in my
    and her inbox, so are actually send. I have checked the KMail settings
    but that looks oke.

    Googling the problem suggested to close the Kontact-KMail application,
    delete the index files (for Sent-Mail only) and start up the
    Kontact-KMail application. No improvement noticed.

    Any idea what the problem can be?
    --
    Regards / Groeten,
    Frans

  2. #2
    Camalen NNTP User

    Default Re: KMail-No messages in Sent-Mail anylonger

    Frans Leerink wrote:

    > I have set up, 1,5 year ago, for a retired old lady a laptop with
    > openSUSE 10.3/KDE for simple mailing, browsing, music listening and
    > handling family photo collection.
    >
    > I visited here this weekend and asked her if everything went well with
    > her laptop. She answered that she had no problems except a small
    > problem with Kontact-KMail for some time.
    >
    > If she send out a message, she can see that message passing through the
    > outbox but the message is not saved anylonger in the Sent-Mail box,
    > while the addressees have received the message involved.
    >
    > I have investigated the situation, can see a message send to me and
    > herself passing through the outbox. The message involved arrived in my
    > and her inbox, so are actually send. I have checked the KMail settings
    > but that looks oke.
    >
    > Googling the problem suggested to close the Kontact-KMail application,
    > delete the index files (for Sent-Mail only) and start up the
    > Kontact-KMail application. No improvement noticed.
    >
    > Any idea what the problem can be?


    Try creating a fresh-new Identity (Preferences / kmail setup / identities)
    and check if it works as expected.

    Greetings,

    --
    Camalen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •