Results 1 to 2 of 2

Thread: Annoying bouncing cursor in KDE 4.1.3, opensuse 11.1

  1. #1

    Default Annoying bouncing cursor in KDE 4.1.3, opensuse 11.1

    hello.

    i have opensuse 11.1, kde 4.1.3.
    the annoying bouncing cursor is enabled by default, but i cant turn it off even from the Launch Feedback configurator, i can set it to passive cursor, or no bouncing cursor, it always appears and it annoys me to hell.

    i tried searching the configuration files but no luck, i realized this may be because some features are not implemented?
    if yes then what should i do to disable it? - i can go as far as compiling the whole desktop environment from source...

    thank you

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Annoying bouncing cursor in KDE 4.1.3, opensuse 11.1

    Works fine here. I changed it from bouncing cursor to passive cursor and it does just that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •