Results 1 to 5 of 5

Thread: Desktop effects wont load on loggin

  1. #1
    Join Date
    Jun 2009
    Location
    Mt Vernon Ohio
    Posts
    227

    Default Desktop effects wont load on loggin

    Hi well the title pretty much says it my effects wont load on login. also everytime I unplug my laptop then upon plugging it back in, I have to enable them again.this just started happening out of the blue so I really have no idea as what it could be...any suggestions? also dont know if this means anything but my kde loading screen used to load all the icons up to the desktop icon, flash for a quick second then load the K icon now it does not do this...could this indicate something?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Desktop effects wont load on loggin

    Settings, Settings, Settings
    eg:
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2009
    Location
    Mt Vernon Ohio
    Posts
    227

    Default Re: Desktop effects wont load on loggin

    ah ok duh **** gotta stop making late night posts lol but thanks for your help.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Desktop effects wont load on loggin

    Quote Originally Posted by threatingbehaviour View Post
    ah ok duh **** gotta stop making late night posts lol but thanks for your help.
    Not quite sure if that means it solved it for you or what. Don't quite understand the urban lingo
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2009
    Location
    Mt Vernon Ohio
    Posts
    227

    Default Re: Desktop effects wont load on loggin

    oh sorry yes that solved it thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •