Results 1 to 6 of 6

Thread: Simple CompizConfig Crashes

  1. #1
    nows NNTP User

    Default Simple CompizConfig Crashes

    Hi all. I've recently started on openSUSE, with no Linux experience otherwise but a quick look at Ubuntu. It's awesome, really is.
    Having some trouble with desktop effects though, Simple CompizConfig....
    On first install of suse, I didn't leave enough memory on the partition to add such things as VLC, codecs etc, but I did try out desktop effects, they worked fine. Now I've sorted the partitions and reinstalled, got VLC working etc but I cannot open the desktop effects tool (Simple CompizConfig) without it freezing and needing Force Quit to close. Aside from this I've encountered no other problems.
    Any advice would be great, cheers.

  2. #2

    Default Re: Simple CompizConfig Crashes

    Tell us what desktop environment you have, tell us if you installed graphic drivers, tell us about Your hardware, tell us if you made all the updates.

    Next show us

    zypper lr (from command line, copy and paste here)
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  3. #3
    nows NNTP User

    Default Re: Simple CompizConfig Crashes

    My bad, its version 11.1, Gnome as window manager.
    Here's the requested information:

    Code:
    Garone:/home/nows # zypper lr
    # | Alias           | Name                  | Enabled | Refresh
    --+-----------------+-----------------------+---------+--------
    1 | 11.1            | 11.1                  | Yes     | Yes    
    2 | openSUSE 11.1-0 | openSUSE 11.1-0       | Yes     | No     
    3 | repo-debug      | openSUSE-11.1-Debug   | No      | Yes    
    4 | repo-non-oss    | openSUSE-11.1-Non-Oss | Yes     | Yes    
    5 | repo-oss        | openSUSE-11.1-Oss     | Yes     | Yes    
    6 | repo-source     | openSUSE-11.1-Source  | No      | Yes    
    7 | repo-update     | openSUSE-11.1-Update  | Yes     | Yes
    also, here is
    Code:
    Garone:/home/nows # lspci
    00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 03)
    00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
    00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
    00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
    00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
    00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
    00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
    00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
    00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
    00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 03)
    00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
    00:1f.2 SATA controller: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller (rev 03)
    00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
    01:00.0 Network controller: Broadcom Corporation BCM4311 802.11b/g WLAN (rev 02)
    02:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
    and

    Code:
    Garone:/home/nows # glxinfo
    name of display: :0.0
    display: :0  screen: 0
    direct rendering: Yes
    server glx vendor string: SGI
    server glx version string: 1.2
    server glx extensions:
        GLX_ARB_multisample, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, 
        GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_copy_sub_buffer, 
        GLX_OML_swap_method, GLX_SGI_swap_control, GLX_SGIS_multisample, 
        GLX_SGIX_fbconfig, GLX_SGIX_visual_select_group
    client glx vendor string: SGI
    client glx version string: 1.4
    client glx extensions:
        GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context, 
        GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_allocate_memory, 
        GLX_MESA_copy_sub_buffer, GLX_MESA_swap_control, 
        GLX_MESA_swap_frame_usage, GLX_OML_swap_method, GLX_OML_sync_control, 
        GLX_SGI_make_current_read, GLX_SGI_swap_control, GLX_SGI_video_sync, 
        GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer, 
        GLX_SGIX_visual_select_group, GLX_EXT_texture_from_pixmap
    GLX extensions:
        GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context, 
        GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_swap_control, 
        GLX_MESA_swap_frame_usage, GLX_OML_swap_method, GLX_SGI_swap_control, 
        GLX_SGI_video_sync, GLX_SGIS_multisample, GLX_SGIX_fbconfig, 
        GLX_SGIX_visual_select_group
    OpenGL vendor string: Tungsten Graphics, Inc
    OpenGL renderer string: Mesa DRI Intel(R) 965GM 20080716 x86/MMX/SSE2
    OpenGL version string: 1.4 Mesa 7.2
    OpenGL extensions:
        GL_ARB_depth_texture, GL_ARB_draw_buffers, GL_ARB_fragment_program, 
        GL_ARB_fragment_program_shadow, GL_ARB_fragment_shader, 
        GL_ARB_multisample, GL_ARB_multitexture, GL_ARB_point_parameters, 
        GL_ARB_point_sprite, GL_ARB_shader_objects, GL_ARB_shading_language_100, 
        GL_ARB_shadow, GL_ARB_texture_border_clamp, GL_ARB_texture_compression, 
        GL_ARB_texture_cube_map, GL_ARB_texture_env_add, 
        GL_ARB_texture_env_combine, GL_ARB_texture_env_crossbar, 
        GL_ARB_texture_env_dot3, GL_ARB_texture_mirrored_repeat, 
        GL_ARB_texture_non_power_of_two, GL_ARB_texture_rectangle, 
        GL_ARB_transpose_matrix, GL_ARB_vertex_buffer_object, 
        GL_ARB_vertex_program, GL_ARB_vertex_shader, GL_ARB_window_pos, 
        GL_EXT_abgr, GL_EXT_bgra, GL_EXT_blend_color, 
        GL_EXT_blend_equation_separate, GL_EXT_blend_func_separate, 
        GL_EXT_blend_logic_op, GL_EXT_blend_minmax, GL_EXT_blend_subtract, 
        GL_EXT_clip_volume_hint, GL_EXT_cull_vertex, GL_EXT_compiled_vertex_array, 
        GL_EXT_copy_texture, GL_EXT_draw_range_elements, GL_EXT_fog_coord, 
        GL_EXT_multi_draw_arrays, GL_EXT_packed_depth_stencil, 
        GL_EXT_packed_pixels, GL_EXT_point_parameters, GL_EXT_polygon_offset, 
        GL_EXT_rescale_normal, GL_EXT_secondary_color, 
        GL_EXT_separate_specular_color, GL_EXT_shadow_funcs, GL_EXT_stencil_wrap, 
        GL_EXT_subtexture, GL_EXT_texture, GL_EXT_texture3D, 
        GL_EXT_texture_edge_clamp, GL_EXT_texture_env_add, 
        GL_EXT_texture_env_combine, GL_EXT_texture_env_dot3, 
        GL_EXT_texture_filter_anisotropic, GL_EXT_texture_lod_bias, 
        GL_EXT_texture_object, GL_EXT_texture_rectangle, GL_EXT_texture_sRGB, 
        GL_EXT_vertex_array, GL_3DFX_texture_compression_FXT1, 
        GL_APPLE_client_storage, GL_APPLE_packed_pixels, 
        GL_ATI_blend_equation_separate, GL_ATI_separate_stencil, 
        GL_IBM_rasterpos_clip, GL_IBM_texture_mirrored_repeat, 
        GL_INGR_blend_func_separate, GL_MESA_pack_invert, GL_MESA_ycbcr_texture, 
        GL_MESA_window_pos, GL_NV_blend_square, GL_NV_light_max_exponent, 
        GL_NV_point_sprite, GL_NV_texture_rectangle, GL_NV_texgen_reflection, 
        GL_NV_vertex_program, GL_NV_vertex_program1_1, GL_OES_read_format, 
        GL_SGIS_generate_mipmap, GL_SGIS_texture_border_clamp, 
        GL_SGIS_texture_edge_clamp, GL_SGIS_texture_lod, GL_SGIX_depth_texture, 
        GL_SUN_multi_draw_arrays
    glu version: 1.3
    glu extensions:
        GLU_EXT_nurbs_tessellator, GLU_EXT_object_space_tess
    
       visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
     id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
    ----------------------------------------------------------------------
    0x21 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
    0x22 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
    0x56 32 tc  0 32  0 r  .  .  8  8  8  8  0  0  0  0  0  0  0  0 0 None
    hope this helps, thanks for your time!

  4. #4
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Simple CompizConfig Crashes

    i would add the X11:Compiz repository and do an update and see if that don't fix your problem

  5. #5
    nows NNTP User

    Default Re: Simple CompizConfig Crashes

    I can't find the X11 Compiz repo, have tried the suse disc also. Could it be installed already? Also tried downloading it from the resources area of the site, but either I've downloaded the wrong item or I'm trying to use it incorrectly...

  6. #6
    nows NNTP User

    Default Re: Simple CompizConfig Crashes

    Lol puzzled penguin is right Would be no fun if it were too easy tho.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •