Results 1 to 5 of 5

Thread: Mplayer ao_alsa playback open error

  1. #1

    Default Mplayer ao_alsa playback open error

    runnning mplayer i get
    ao_alsa playback open error device or resource error

    i went here
    [http://forums.opensuse.org/archives/...e-busy-q.html]
    said to uncheck kcontrol+desktop+behavior+file icon+sound file preview
    well its already unchecked and i cant find any documentation on how to fix this error
    sound and video work perfectly except for the error.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Mplayer ao_alsa playback open error

    First check you have done multi-media like this, depending on your suse version?
    Multi-media and Restricted Format Installation Guide - openSUSE Forums
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Mplayer ao_alsa playback open error

    im not getting the error anymore after i enabled compositing in xorg.conf. i didn't do anything else but its working now. stumped.

  4. #4

    Default Re: Mplayer ao_alsa playback open error

    im getting the same error again, it happened after i changed my plasma theme. music and videos play fine its just that error. if i play in a playlist, i get the error at the beginning of each song.

  5. #5

    Default Re: Mplayer ao_alsa playback open error

    i fixed it for now.
    im using mplayer, right click preferences+audio tab+configure alsa and oss to driver default and /etc/init.d/alsasound restart 'ed

    also, i went to start+configure desktop+sound+audio output for music and preferred default over hw.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •