Results 1 to 8 of 8

Thread: Virtualbox install in 11.1 won't start.

  1. #1
    Join Date
    Jun 2008
    Location
    Kansas City, Missouri
    Posts
    114

    Default Virtualbox install in 11.1 won't start.

    Attempting to install XP as guest but I cannot seem to get the Virtualbox installation right. Downloaded .rpm from Vbox download site VirtualBox-3.0.0_49315_openSUSE111-1.i586.rpm. I have installed the .rpm with Yast, from the Wiki, and several other directions. No start up when I click on the icon. I've been experiencing some corruption on the display of web pages that requires a reload of the page. Been having some corruption on the display that requires page reloads but that was before the VBox install attempt. Recompiled but no change...I don't have a clue. Thinking of format and reinstallation of 11.1 but I would like some help with how to monitor / trblshoot the install of Virtualbox for Suse.



    linux-3s9q:~ # /etc/init.d/vboxdrv setup
    Stopping VirtualBox kernel module done
    Removing old VirtualBox netadp kernel module done
    Removing old VirtualBox netflt kernel module done
    Removing old VirtualBox kernel module done
    Recompiling VirtualBox kernel module done
    Starting VirtualBox kernel module done

    linux-3s9q:~ # rpm -qa | grep kernel
    linux-kernel-headers-2.6.27-2.28
    kernel-syms-2.6.27.23-0.1.1
    kernel-pae-2.6.27.23-0.1.1
    kernel-source-2.6.27.23-0.1.1
    kernel-pae-base-2.6.27.23-0.1.1
    kernel-pae-extra-2.6.27.23-0.1.1

    kernel-syms huh?
    kernel-syms - Kernel Symbol Versions (modversions)

    Kernel symbols, such as functions and variables, have version information attached to them. This package contains the symbol versions for the standard kernels.
    This package is needed for compiling kernel module packages with proper package dependencies.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Virtualbox install in 11.1 won't start.

    Virtual Box USB tips - openSUSE Forums

    make sure you are in vboxusers
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Kansas City, Missouri
    Posts
    114

    Default Re: Virtualbox install in 11.1 won't start.

    I downloaded the .rpm from Sun it is USB capable but I have not gotten there yet. Did get added to vboxusers okay. Another question with the link for getting usb to work though. Where the
    linux-3s9q:/etc # grep vbox /etc/group gives me:

    vboxusers:$1$1HkVspvd$pdu9n0eLbJcgEllZ5DHBN0:1000:dana

    As related to below instruction from the link user id would be ?

    as user root
    For VirtualBox 2.2.0 on OpenSUSE 11.1 you should add the following to /etc/fstab and delete any other lines with usb:
    Place your user ID in place: eg; devgid=112 .....

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Virtualbox install in 11.1 won't start.

    You may not need to edit that file for usb support. try it first.
    And Virtual Box is now v. 3.0
    I just updated mine yesterday. Better 3D support.

    But your ID shows as 1000

    so: devgid=1000

    Check the guide carefully and also the other posts in the thread.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    May 2009
    Location
    North Carolina USA
    Posts
    76

    Default Re: Virtualbox install in 11.1 won't start.

    I have a similar problem with Virtualbox
    I install, it works perfect
    I install any other piece of software, Virtualbox won't start
    uninstall/reinstall Virtualbox, it works perfect
    aggravating

    openSuse 11.1, Virtualbox x86_64 downloaded from Sun

    ideas?
    Dave

  6. #6
    Join Date
    Jun 2008
    Location
    Kansas City, Missouri
    Posts
    114

    Default Re: Virtualbox install in 11.1 won't start.

    Duh. I did forget to add user to vbox. After all this and several more hours browsing the forums I did what I should have done long before. Reboot. Everything is cool I'll kick the nasty 'ol XP Pro CD up and off I go. Thanks again guys.

  7. #7
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Virtualbox install in 11.1 won't start.

    When you add a user to /etc/group, that user has to at least logout and login again to get the group. Reason is the groups are read in once per login session. You can see what groups the current session is in with the command "groups". Reboot is not necessary to get the group, although of course it has the effect of a forced logout.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Virtualbox install in 11.1 won't start.

    Quote Originally Posted by difficilus View Post
    Duh. I did forget to add user to vbox. After all this and several more hours browsing the forums I did what I should have done long before. Reboot. Everything is cool I'll kick the nasty 'ol XP Pro CD up and off I go. Thanks again guys.
    Well done. We all learn something every day!
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •