Results 1 to 9 of 9

Thread: System policy denies access to various things

Threaded View

  1. #1
    lazer_fin NNTP User

    Default System policy denies access to various things

    Hi everybody, I'm new here so please treat me kindly!

    I installed and ran the "World of Goo" demo. The graphics worked nicely but there was no sound, and after I quit the game the desktop resolution was skewed somehow even though the display properties indicated that the resolution was still the same. After I rebooted the resolution was fine but the sound and network manager don't work at all. I can't see the network manager applet in the system tray, and the volume application has just a red cross over it in the tray. The sound configuration manager says that I don't have the rights to access gstreamer. Also when I mount USB memory devices it says that the system policy prevents me from mounting them and asks for an administrator password (when I give the password, the device mounts normally). If I log out and try to log in again, I can't see my name in the options (I am the single user on the computer and there used to be my username). When I press 'Other' user I can log in with my username or as the root. My username belongs to the groups users, dialout and video, as I recall belonging to before this happened...

    I have and Intel chip motherboard (ICHR9 or something in that direction), 4GB of DDR2 memory, Radeon HD4870 graphics card and the sound is integrated on the motherboard. I use a wireless USB stick for the internet. The system version is 11.1 64-bit, but it is not updated properly because my download quota is very limited at the moment . I had some problems with the automatic detection of sound before my current problems, and I used the OSS drivers for sound. I use the ATI's restricted drivers from their repository.

    Any help is appreciated. I would really love to get World of Goo working since it is such an awesome game! =)
    Last edited by lazer_fin; 07-Jul-2009 at 21:47. Reason: Adding more info on the system.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •