Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: update VLC

  1. #1
    Join Date
    May 2009
    Location
    North Carolina USA
    Posts
    76

    Default update VLC

    Hi Folks

    VLC 1.0 just came out and I'd like to update
    I remember when I was getting multimedia stuff working there were warnings about installing one component (I think libdvdcss) from the VLC repo then disabling it. Thought I would ask how to go about updating VLC before I just enable that repo and make a mistake I'll regret

    Advice?
    Dave

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: update VLC

    Use vlc from Packman, don't enable the vlc repo, you will mess things up
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    google01103 NNTP User

    Default Re: update VLC

    caf4926 wrote:

    >
    > Use vlc from Packman, don't enable the vlc repo,

    you will mess things
    > up
    >
    >

    ditto - this is good advise
    --
    Suse 11.1 x64, Kde 4.2.1, Opera 10.x weekly

  4. #4

    Default Re: update VLC

    Just wait until the vlc maintainer from packman will compile it. Be patient
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  5. #5
    Join Date
    May 2009
    Location
    North Carolina USA
    Posts
    76

    Default Re: update VLC

    ok, gotcha
    the version from packman will be compiled against libs from packman
    makes sense

    thanx
    Dave

  6. #6

    Default Re: update VLC

    Yes, you are right there as using VLC from VLC repo may not work as it's supposed to as it would be built against VLC repo's libraries which may differ a lot than packman's libraries. Is there any feature that you require immediately and which is provided by VLC 1.0.0 only?
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: update VLC

    Quote Originally Posted by jackred View Post
    Why not use the VLC repo? If it has the libs then what is prob? Imho wouldn't the official repo be best?
    No

    Just take our word for it.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: update VLC

    If you still have doubts I'll tell you my own experience.
    I even used the VLC repos,not the Packman version.
    After I installed the VLC,this was 0.99, it wouldn't play the following extensions .flv,.mp4,mpeg2, & .mov
    Also,it didn't play DVDs or Cds.
    When it did play a video(in the formats not listed above) it could only be from from what I had on my HDD & even then it was sluggish with tiling & momentary freezes.
    I uninstalled the whole mess, put in the Packman version & it still played as badly as stated. What I ultimately did was a re-install, then I put in the Packman version at that time0.98. I paid a big price for curiosity.
    So for anyone that thinks we all are just playing favorites here,I say this learn from my experience!
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: update VLC

    That repo 15 is because you added it either from the community list of via some Oneclick. Add them manually and give them a proper alias.

    Proper answer.
    There is very little multimedia in VLC repo, but totally heaps in Packman, Packman is where all your multi-media will come from, so having VLC packaged by Packman and all the key libs like 'libavcodec' is going to mean it will work. Mix it up and you'll soon find out I'm right.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: update VLC

    Quote Originally Posted by caf4926 View Post
    That repo 15 is because you added it either from the community list of via some Oneclick. Add them manually and give them a proper alias.

    Proper answer.
    There is very little multimedia in VLC repo, but totally heaps in Packman, Packman is where all your multi-media will come from, so having VLC packaged by Packman and all the key libs like 'libavcodec' is going to mean it will work. Mix it up and you'll soon find out I'm right.
    caf,
    I didn't know what caused it but I knew it was ********** up big time!
    Do you think the posting of my experience will stop at least one?
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •