Results 1 to 2 of 2

Thread: 10.3 kernel not updated!!

  1. #1
    green_penguin NNTP User

    Unhappy 10.3 kernel not updated!!

    I have opensuse 10.3 on my laptop. I have been using it for more than a month now. I update my system as often as I can. But the problem is that the kernel does not get updated!!! I still have the default kernel, that came with the machine. Do I need to enable any additional repos?? I have the OSS/Non OSS/Packman/Main Update repos enabled (in addition to a couple of others)..

    Also, when the repos get updated, more often than not, there is some file missing/not accessible from the server. But after retrying n times it gets updated!!! What is this??

  2. #2
    brassy NNTP User

    Default Re: 10.3 kernel not updated!!

    green penguin wrote:
    > I have opensuse 10.3 on my laptop. I have been using it for more than a
    > month now. I update my system as often as I can. But the problem is that
    > the kernel does not get updated!!! I still have the default kernel, that
    > came with the machine. Do I need to enable any additional repos?? I have
    > the OSS/Non OSS/Packman/Main Update repos enabled (in addition to a
    > couple of others)..


    if you have had your laptop only one month, and it was a fresh install
    of openSUSE 10.3 when you got it, then your kernel is the latest one
    available _for_ openSUSE 10.3

    let me say that a different way, the last kernel change in openSUSE
    10.3 was about two or three months ago..

    you will NOT be doing yourself any favors by adding any repos past
    those four you have now....read about that here: http://tinyurl.com/6jwtg9

    that cite is a mulit-post thread...i'd guess the whole thigh would be
    helpful to you, but you should focus on post #5 to read about how/why
    those four repos is all you ought to enable right now..

    the same is addressed in other places, here is one...you can use the
    search function to find others:
    http://opensuse-community.org/Repositories/10.3


    > Also, when the repos get updated, more often than not, there is some
    > file missing/not accessible from the server. But after retrying n times
    > it gets updated!!! What is this??


    i have no idea what you are doing....on my openSUSE 10.3 i let the
    default installed "openSUSE Updater" do all that work for me....that
    is, down in the lower right, on my "task bar" is a round, green icon
    that is a lizard head....when i first boot my computer that icon
    pulsates for a while as it looks on the net (in the active repos) for
    any needed updates..

    if it finds something it pops up a little dialog asking for permission
    to do the update....if you click yes it will ask for your root
    password and then to all that stuff for you, automatically!!

    note: it will NOT find new updates every day.....i'd say usually my
    10.3 gets one or two updates a week...

    relax! enjoy stability...don't add a bunch of stuff and break your
    system..

    --
    brassy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •