Results 1 to 4 of 4

Thread: Automatic Backup doesn't run

  1. #1

    Default Automatic Backup doesn't run

    Hi!

    I setup a daily automatic backup via YaST. At the given time, nothing happens. What did I do wrong? It's kinda strange that I need to type in the archive file manually cause the file browser requires an already existing archive file, which just doesn't exit for a new backup profile. I specified a different very large disk as archive tmp folder. Manual backup worked fine, just the automatic one doesn't run. I'd appreciate any help.

    cheers,


    Phong

  2. #2
    Join Date
    Aug 2008
    Location
    San Antonio Texas
    Posts
    124

    Default Re: Automatic Backup doesn't run

    post your crontab entry

  3. #3

    Default Re: Automatic Backup doesn't run

    For some reason it worked now the day after. Sry for the noise then, but now having a backup archive, I realize it's just a plain system and packages backup. How do I set up to archive a specific folder and all its contents automatically? When I try to restore my archive with YaST, it doesn't list any archive contents but is exactly as big as my root partition.

    Cheers,


    Phong

  4. #4
    Join Date
    Jul 2008
    Location
    Quebec city
    Posts
    93

    Default Re: Automatic Backup doesn't run

    install unison from YaST, the perfect backup system (for me)
    cheers!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •