Results 1 to 7 of 7

Thread: iplist/block will not run

  1. #1

    Angry iplist/block will not run

    Hi:

    I love openSUSE and it has taken over from Vista, which quite frankly was pile of junk, as my primary os.

    But ip-list does not appear to run after requesting root privileges. Even though it installed correctly using YAST package manager and worked perfectly when I previously installed it.

    I must be missing something, just in case, you need it or might help, here is my system technical information

    OS: Linux 2.6.27.23-0.1-default x86_6
    System: openSUSE 11.1 (x86_64)
    KDE: 4.1.3 (KDE 4.1.3) "release 4.10.4"
    Processor: AMD Phenom(tm) 9500 Quad-Core Processor

    Thanks for any help.

  2. #2

    Angry iplist/block will not run

    Hi:

    I love openSUSE and it has taken over from Vista, which quite frankly was pile of junk, as my primary os.

    But I cannot get iplist does not appear to run after requesting root privileges. Even though it installed correctly using YAST package manager and worked perfectly when I previously installed it.

    I must be missing something, just in case, you need it or might help, here is my system technical information

    OS: Linux 2.6.27.23-0.1-default x86_6
    System: openSUSE 11.1 (x86_64)
    KDE: 4.1.3 (KDE 4.1.3) "release 4.10.4"
    Processor: AMD Phenom(tm) 9500 Quad-Core Processor

    Thanks for any help.

  3. #3

    Default Re: iplist/block will not run

    You could try installing java-1_6_0-sun which should be available via yast. Aterwards set it as the default java vm (as root): 'update-alternatives --config java'

  4. #4
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: iplist/block will not run

    @devil81
    please do not double post - posts now merged

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  5. #5

    Default Re: iplist/block will not run

    Hi:

    Firstly apologizes for the double posting, my mistake. Thank you to the poster who suggested java might be the problem. I checked that the java runtime was installed using YAST, it was and then ran the command in the terminal and checked the default java, it was set to usr/lib64/jvm/jre-1.6.0-sun/bin/java' to provide 'java so I tried the other option 1 /usr/lib64/jvm/jre-1.5.0-gcj/bin/java. But it still did not load whatever java vm I selected past the root privileges passwords prompt.

    out of pure curiosity last night,I reinstalled openSUSE back to the version that was on the live cd and after installing iplist it worked perfectly but after installing updates including patches, software and Linux kernel, it would no longer load and Im no longer able to access my sysconfig screen via My Computer and get this error message: KDEInit could not launch 'kfmclient'.:Could not find 'kfmclient' executable.
    .
    So obviously one of the update installed have caused some aspects of the system to cease functioning, perhaps somebody more knowledgeable about OpenSuse and Linux, knows the cause and can suggest a fix?

    Thanks again.

  6. #6

    Default Re: iplist/block will not run

    Check if this helps
    $> su
    $> DISPLAY=:0.0 /usr/sbin/ipblock gu

    there is a thread about it at :
    SourceForge.net: iplist: Help

    cheers

  7. #7

    Talking Re: iplist/block will not run

    Thanks that worked a treat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •