Results 1 to 6 of 6

Thread: can't get flash plugin to work

  1. #1

    Default can't get flash plugin to work

    I've tried installing it acc to instructions here

    The checkmarks with 3 dots have been transformed to plain green checkmarks, but I'm still getting "package flash-player not installed"
    when I do the "rpm -qi ..." at the terminal prompt.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: can't get flash plugin to work

    Just open a terminal as su and do:

    Code:
    zypper in flash-player
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: can't get flash plugin to work

    Didn't need to do the zypper thing as when I tried, I was prompted to close the yast screen with the green checkmarks, and when I did that, I was asked if I wanted to accept changes or not. So I accepted, was prompted to put the dvd in the drive, the computer spent a few minutes downloading numerous things from numerous servers and installing them, and then I had flash in firefox and opera. Jeezuz.

    What was being downloaded and installed, and what was installed from the dvd?

    Unfortunately, I don't know which of the dozens of things I've spent about 6 hours doing, over over the last 3 days, were really part of the flash installation process, and which were things that I was instructed to do, but weren't actually necessary. So very likely the next plug-in installation is going to take almost as long as this one.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: can't get flash plugin to work

    Really you should disable the dvd in the repos, especially if you have always on Internet.

    If you post :
    Code:
    zypper lr --details
    I'll check your setup.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: can't get flash plugin to work

    What's a repo?

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: can't get flash plugin to work

    repo=repository

    Code:
    zypper lr --details
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •