Results 1 to 5 of 5

Thread: some problem with one button

  1. #1
    Join Date
    Jul 2009
    Location
    Kazan
    Posts
    36

    Default some problem with one button

    Hello, everybody!
    I have a problem with button "My computer". When I click on it, I have a message error, that it can`t show "computer:///", because I have not /usr/lib64/gvfs/gvfsd-computer. =(
    What can I do? I use OpenSuse 11.0 with Gnome 2.22

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: some problem with one button

    Open a terminal and type: su
    then your root password

    now type:
    zypper in gvfs gvfsd

    If they are already installed it will tell you. If it asks to add some other related dependant packages say:yes
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jul 2009
    Location
    Kazan
    Posts
    36

    Default Re: some problem with one button

    Quote Originally Posted by caf4926 View Post
    Open a terminal and type: su
    then your root password

    now type:
    zypper in gvfs gvfsd

    If they are already installed it will tell you. If it asks to add some other related dependant packages say:yes
    I done zypper in gvfs gvfsd and it say me that gvfs is already install and gvfsd not found. =( What is my next step?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: some problem with one button

    I'm guessing you are using gnome? But I can tell you, and I don't want to confuse you but I just deleted gvfs and all it's associated packages. I'm kde only and I'm not sure how that app got dragged in for me. I would be surprised if it was needed for MyComputer.

    In kde an equivalent route to MyComputer is:
    Menu button - Computer - System Information
    Also run as: sysinfo:/
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jul 2009
    Location
    Kazan
    Posts
    36

    Default Re: some problem with one button

    I solve this problem. I download and install gvfs-backends package (for my architecture, of course) from here RPM Search gvfs-backends-1.1.5-31.2.x86_64.rpm
    Now, when I click on "my comp" button, I can view my devices without any error

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •