Results 1 to 4 of 4

Thread: k menu hotkey

  1. #1

    Default k menu hotkey

    I much prefer the 'classic' style kde start menu, but when I switch to it, I lose the alt+F1 hotkey menu launch, and there's no obvious way to turn it on (not in the kwin list of hotkey-able events).

    Can anyone offer any advice?

    Thanks,
    SE

  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: k menu hotkey

    Use the new application launcher (not the classic one) then just tell it to switch to the Classic Menu Style and alt+f1 should still work (works for me but I'm using Compiz-Fusion so there might be some discrepancies.)

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  3. #3

    Default Re: k menu hotkey

    Thanks for the reply, Ian. Tried switching back to the app kicker, then back again to the classic style. It didn't work, but I haven't done anything with compiz-fuzion. I'll give that a shot.

    Best,
    Stuckee

  4. #4
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: k menu hotkey

    Alright sorry haha just checked to make sure on my own computer. Once you change the style to Classic Menu Style, right click on your application launcher and then go to its settings. You should be able to change the keyboard shortcut for it to alt+f1 (for some reason it went blank on me the first time but now it stays while switching between classic and kickoff).

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •