Results 1 to 3 of 3

Thread: Report bug in project in build service?

  1. #1

    Default Report bug in project in build service?

    Hopefully this is the right forum

    What's the process for reporting bugs in RPMs built by the build service? I'm using Gnome-Do and the plugins from Mono:Community, but the Banshee plugin won't work. It looks like a simple enough issue as the log says:

    Code:
    WARNING: [Do.Banshee,1.0] Could not load some add-in assemblies: File '/usr/lib/banshee-1/Banshee.CollectionIndexer.dll' not found.
    ERROR: Errors found in add-in '/usr/lib64/gnome-do/plugins/Banshee.dll:
    ERROR: The file '/usr/lib/banshee-1/Banshee.CollectionIndexer.dll' referenced in the manifest could not be found.
    but I'm on a 64-bit system and so it is actually in /usr/lib64. The temporary fix is just a symbolic link, but the Mono:Community project doesn't have a "bug owner" nominated and so I can't report this up to anyone without directly emailing someone (which isn't normally appreciated).

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: Report bug in project in build service?

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Report bug in project in build service?

    Thanks. I'd seen the link to the "report a BuildService bug" on the openSuse bug reporting wiki page, but I'd assumed that was "report a bug with the Build Service" rather than "report a bug with a package that was built with the Build Service".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •