Results 1 to 3 of 3

Thread: Alsa 10.0.20 not working

  1. #1

    Default Alsa 10.0.20 not working

    I had installed the newest alsa a few days ago and everything seemed fine cat /proc/asound/version reports that version 10.0.20 is installed. I checked yast and it still showed that 10.0.18 was installed so I uninstalled it because I have been having some issues with different things since updating. Now when i try to test the card under Configure Desktop -> Sound, or when I log in/out I get an error message in the system tray from phonon saying "the sound device AMD 8111 (ALC 655) is not working properly falling back to ." It used to say falling back to pulse audio I think, but I also deleted pulse audio because others were having that error message and I thought it would fix it.

  2. #2

    Default Re: Alsa 10.0.20 not working

    thought I would include this that I saw on the multimedia subforum (sorry I didn't think to post this there). This should show my audio configuration. From what I can tell the 10.0.20 drivers are installed, but the libraries aren't. I am not sure if I need any or what, though I would assume I do. In the mean time I am going to try and update alsa per the wiki instructions I just found.

    http://www.alsa-project.org/db/?f=6d...3cd7a73164b9e3

  3. #3

    Default Re: Alsa 10.0.20 not working

    O.K. I actually found some links to help me figure out what was wrong. Alsa also seems to be what was causing flash videos not to work right (play fast). Alsa was all screwed up and I can only guess that before I tried to update alsa when I had the same problem with flash occationally, it must have been caused by that version of alsa, then when I updated ( I did the whole ./configure, make, etc... route) it didn't install correctly and it conflicted with the alsa version that was still installed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •