Results 1 to 2 of 2

Thread: Update 11.0 repository is not working

  1. #1
    a-villegas-b NNTP User

    Question Update 11.0 repository is not working

    Hi there,

    I am using openSuSE 11.0 since it release a year ago.

    I am not able to update my system since one week ago. When I launch the "install/update software" applet from Yast I get the following error:

    "The download has failed:
    Error while downloading (curl) from 'http://download.opensuse.org/update/11.0/repodata/primary.xml.gz'
    Error code: Unrecognized error
    error message: Transfer closed with 1916658 bytes remaining to read"

    I have tried several times at different hours.
    I have even removed the repository and I have added it back with the same result.
    I thought it was because of some maintenance on the servers but it seems that it is a permanent issue with my PC.

    Any ideas?

    Thanks for your help.

    Arturo

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Update 11.0 repository is not working

    Try again another day or use a different mirror
    openSUSE Download Mirrors - 11.1
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •