Results 1 to 3 of 3

Thread: songbird freezes after ~1 hour of inactivity

  1. #1

    Default songbird freezes after ~1 hour of inactivity

    hi,

    songbird freezes if i leave it for about an hour inactive. if i then search something it works fine, but if i want to play some mp3 or flac it crashes. console only prints the following (from start to crash: )


    person@pc:~> songbird
    ABP timeline: abp.init() called (first event)
    ABP timeline: calling prefs.init() (12)
    ABP timeline: calling filterStorage.init() (1)
    ABP timeline: * loaded from disk (49)
    ABP timeline: * called subscription observers (reload) (21)
    ABP timeline: calling policy.init() (0)
    ABP timeline: calling elemhide.init() (1)
    ABP timeline: abp.init() done (0)
    ./songbird: line 134: 13402 Killed "$prog" ${1+"$@"}
    person@pc:~>
    anybody got a clue? system is:
    person@pc:~> uname -r
    2.6.27.23-0.1-default

    person@pc:~> rpm -qa | grep pulseaudio
    pulseaudio-module-zeroconf-0.9.14-2.2.1
    pulseaudio-module-gconf-0.9.14-2.2.1
    pulseaudio-module-lirc-0.9.14-2.2.1
    pulseaudio-0.9.14-2.2.1
    pulseaudio-utils-0.9.14-2.2.1
    pulseaudio-lang-0.9.14-2.2.1
    pulseaudio-module-bluetooth-0.9.14-2.2.1
    pulseaudio-module-x11-0.9.14-2.2.1
    pulseaudio-esound-compat-0.9.14-2.2.1

    person@pc:~> rpm -qa | grep songbird
    songbird-1.2.0-0.pm.1
    thx!

  2. #2

    Default Re: songbird freezes after ~1 hour of inactivity

    You should report it either to Packman maintainer of that Songbird or report that upstream, it's not Novell's responsibility to fix that.
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  3. #3

    Default Re: songbird freezes after ~1 hour of inactivity

    Quote Originally Posted by BenderBendingRodriguez View Post
    You should report it either to Packman maintainer of that Songbird or report that upstream, it's not Novell's responsibility to fix that.
    thing is, i did searched for this, however i could not find similarities to it. so i am not sure where the bug is...

    more info: my music is located on external devices. both devices go to sleep if they are inactive for 10 minutes. both are encrypted with truecrypt. could there be a problem (timeout etc.?)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •