Results 1 to 4 of 4

Thread: Can't start Eclipse from repositories. (weird err MSG)

  1. #1

    Default Can't start Eclipse from repositories. (weird err MSG)

    Using OpenSuse 11.0. Using Eclipse from the repositories. Here is the error message:

    Code:
    JVM terminated. Exit code=13
    /usr/lib/jvm/java-1.6.0-sun-1.6.0/jre/bin/java
    -jar /usr/share/eclipse/./plugins/org.eclipse.equinox.launcher_1.0.0.v20070606.jar
    -os linux
    -ws gtk
    -arch x86_64
    -showsplash
    -launcher /usr/lib64/eclipse/eclipse
    -name Eclipse
    --launcher.library /usr/lib64/eclipse/plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.0.0.v20070606/eclipse_1017a.so
    -startup /usr/share/eclipse/./plugins/org.eclipse.equinox.launcher_1.0.0.v20070606.jar
    -exitdata e8006
    -vm /usr/lib/jvm/java-1.6.0-sun-1.6.0/jre/bin/java
    -vmargs
    -jar /usr/share/eclipse/./plugins/org.eclipse.equinox.launcher_1.0.0.v20070606.jar
    Any ideas on how to fix it.

  2. #2

    Default Re: Can't start Eclipse from repositories. (weird err MSG)

    Quote Originally Posted by muxecoid View Post
    Using OpenSuse 11.0. Using Eclipse from the repositories. Here is the error message:

    Code:
    JVM terminated. Exit code=13
    /usr/lib/jvm/java-1.6.0-sun-1.6.0/jre/bin/java
    -jar /usr/share/eclipse/./plugins/org.eclipse.equinox.launcher_1.0.0.v20070606.jar
    -os linux
    -ws gtk
    -arch x86_64
    -showsplash
    -launcher /usr/lib64/eclipse/eclipse
    -name Eclipse
    --launcher.library /usr/lib64/eclipse/plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.0.0.v20070606/eclipse_1017a.so
    -startup /usr/share/eclipse/./plugins/org.eclipse.equinox.launcher_1.0.0.v20070606.jar
    -exitdata e8006
    -vm /usr/lib/jvm/java-1.6.0-sun-1.6.0/jre/bin/java
    -vmargs
    -jar /usr/share/eclipse/./plugins/org.eclipse.equinox.launcher_1.0.0.v20070606.jar
    Any ideas on how to fix it.
    I also had many problems with the eclipse from suse repos. Not in starting but updating and many other things. I then downloaded from Eclipse site and it is working fine...

  3. #3

    Default Re: Can't start Eclipse from repositories. (weird err MSG)

    Eclipse from eclipse site does not run with no error message at all .

    P.S: Yes I have Java and it does work.

  4. #4
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Can't start Eclipse from repositories. (weird err MSG)

    Quote Originally Posted by muxecoid View Post
    Eclipse from eclipse site does not run with no error message at all .

    P.S: Yes I have Java and it does work.
    Reinstall the Sun JDK and the JVM from YaST (Update unconditionally), and start it from the command line with:
    Code:
    eclipse -clean
    .
    Good luck.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •