Results 1 to 3 of 3

Thread: Unable to install XPDF

  1. #1

    Default Unable to install XPDF

    Tried installing xpdf with yast and waited for more then 30 minutes.

    Tried it in zypper the next day and similarly waited for more then 30 minutes and still waiting
    zypper install xpdf
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    I am using openSUSE 11.1 with KDE 4.1

    Any idea what is wrong, installing other apps is okay.

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,284
    Blog Entries
    1

    Default Re: Unable to install XPDF

    What is the output from 'zypper ve' give you? Try this first, then try installing xpdf again.

    You could also try 'zypper in --force-resolution xpdf'

  3. #3
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Unable to install XPDF

    The current version of xpdf in 11.1 was built 17 Apr 2009. So it would have come from the updates repo. Make sure you have an update repo registered.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •