Results 1 to 4 of 4

Thread: Error 2 With Kinternet

  1. #1

    Smile Error 2 With Kinternet

    Hi Opensuse Forum,

    I have an inboard Conextant Modem installed which is recognized in Yast Harware as running normally. I also have the modem configured in Yast for my ISP. However when I try to dial up using Kinternet I get lightning coming out of the plug on the icon but no dialing. The error log goes

    Trying to connect to smpppd
    connect to smpppd
    Status is disconnected
    Status is connecting
    Status is disconnecting
    Status is disconnected
    pppd[0] died pppd options error (exit code 2)


    Any suggestions as to what to do next?

    Cheers


    Matrixor

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,006
    Blog Entries
    1

    Default Re: Error 2 With Kinternet

    Its been a while since I used dialup, so any help I can provide will be limited. This error can be caused by a number of things. I recommend you install kppp utility (for diagnostic purposes at least). It can be used to query the modem (and alter init strings if required).

    Have a look at 'man pppd' from CLI as well.

    Some potentially useful tips from this thread dealing with same error.

  3. #3

    Smile Re: Error 2 With Kinternet

    Hi Deano Ferrari

    Can you please tell me what CLI stands for? Also
    pppd (point to point protocol dialup?)

    Cheers

    Matrixor

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,006
    Blog Entries
    1

    Default Re: Error 2 With Kinternet

    CLI -> command line interface (via terminal for example).

    The command I gave you is to view pppd manpage:

    man pppd
    It was just to give you an idea about the error.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •