Results 1 to 6 of 6

Thread: How to set back default widget?

  1. #1
    Join Date
    Jun 2009
    Location
    Pune city, India
    Posts
    127

    Question How to set back default widget?

    Hello,

    Any1 can tell how can I restore default widget installed after installing OpenSuSe 11.1 ?
    I mean the 1 square with "My Computer" and other application icons.
    I tried to locate in "Add widgetS" but failed to get.
    Any hints?

    Regards,
    Amey.

  2. #2
    Join Date
    Jun 2008
    Location
    United States
    Posts
    423

    Default Re: How to set back default widget?

    Hey Sco,

    Are you using Gnome or KDE?

    Folding@Home
    Help save lives with Folding@Home

  3. #3
    Join Date
    Jun 2009
    Location
    Pune city, India
    Posts
    127

    Default Re: How to set back default widget?

    Quote Originally Posted by Unseen-Ghost View Post
    Hey Sco,

    Are you using Gnome or KDE?
    Using KDE

  4. #4
    Join Date
    Jun 2009
    Location
    Pune city, India
    Posts
    127

    Default Re: How to set back default widget?

    Any1 can help please?

  5. #5

    Default Re: How to set back default widget?

    Quote Originally Posted by sco1984 View Post
    Any1 can help please?
    You will have to add "folder" widget from the widgets. I am not in fron of my suse system so can not tell you the exact name of widget. But it is some "folder". Then in settings of that widget give path as "home/user_name/desktop".

    Hope this helps...

  6. #6

    Default Re: How to set back default widget?

    Or more better way, it skipped my mind earlier. Unlock Widgets. Open your "home/user_name/desktop" folder, then drag and drop items from that folder on to your desktop. Your "My Computer" will also be there in "desktop" folder.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •