Hey everybody, I thought I'd try to compile the new Firefox 3.5 rc candidate but they require autoconf-2.13 and the 2.63 version that comes with Suse 11.1 is totally incompatible and the developers tell me it's unsupported.

BTW I also got 3.0.12pre and that compiled fine. Rock solid, no 64 bit libflash crashes on certain pages like before.

Is there a repo of older packages somewhere? I have the 4 everyone says to have, packman, oss, non-oss, and update.