Results 1 to 2 of 2

Thread: VMWARE copy and paste - Vista host, Linux Guest

  1. #1
    HiTekRedNek NNTP User

    Default VMWARE copy and paste - Vista host, Linux Guest

    Does anybody know if it's possible to copy and paste from my Vista host and my OpenSUSE 11.1 virtual guest or vice-versa, running in VMWARE Workstation 6.5.
    I have VMWARE tools installed and can run the properties box by typing 'vmware-toolbox &' in a terminal window.

    My hardware is a Toshiba Laptop so I mostly ise the touchpad/mouse but I also tried by attachine an external USB mouse and nothing. I am simply trying to copy normal text from the Vista clipboard into either the vi editor in insert mode or into openoffice writer.

    Is what I am attempting even possible? I've pulled enough of my hair out trying to get this to work.

  2. #2
    Join Date
    Jun 2008
    San Diego, Ca, USA
    Blog Entries

    Default Re: VMWARE copy and paste - Vista host, Linux Guest

    Copy/Paste works for me (I'm using Workstation 5.5 and Virtual Server, but that shouldn't make a difference). Using the OpenSuSE public licensed version of VMware tools which is installed by default during an OpenSuSE install, not the Tools installable by the VMware product.

    Sometimes it acts up a bit, but normally it works.

    I haven't tried to copy/paste into a command line editor like Vi (maybe that's the issue?), I usually copy/paste between KWrite and something in Windows. Maybe Vi doesn't support a "clipboard" typical of a GUI.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts