Results 1 to 8 of 8

Thread: CTRL + C doesn't work well :D :D :D

  1. #1

    Default CTRL + C doesn't work well :D :D :D

    Nasty bug appears in opensuse 11.1 KDE 4.2.4, which haven't change from KDE 4.0. Most of the time, when I CTRL+C and then CTRL+V, I don't see the text I have just copied, but text I've copied before that.. I have to pump CTRL+C 4-5 times, and then the result is correct. This is insane Any ideas?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: CTRL + C doesn't work well :D :D :D

    I have not had this issue. At least not the frustrating extent you seem to have had.
    The only time this fails for me is when copying the text from the sysinfo: screen. Even if I use the mouse rt click copy, it fails. The info IS however in the clipboard, so I have to mouse to clipper and click the text.

    Otherwise Ctrl+c /v
    work fine
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: CTRL + C doesn't work well :D :D :D

    Quote Originally Posted by SoundreameR View Post
    Nasty bug appears in opensuse 11.1 KDE 4.2.4, which haven't change from KDE 4.0. Most of the time, when I CTRL+C and then CTRL+V, I don't see the text I have just copied, but text I've copied before that.. I have to pump CTRL+C 4-5 times, and then the result is correct. This is insane Any ideas?
    Sad but true - actually this bug really exits and happens sometimes, what to say KDE4. XD
    ps.: do not open a bug report, they'll leave it unconfirmed for years.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  4. #4

    Default Re: CTRL + C doesn't work well :D :D :D

    Yes , I do also face the same problem with Ctrl C/V. But as Caf said the text is there in Klipper so I select it from there...

  5. #5
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: CTRL + C doesn't work well :D :D :D

    Quote Originally Posted by vendetta18 View Post
    Yes , I do also face the same problem with Ctrl C/V. But as Caf said the text is there in Klipper so I select it from there...
    Ctrl+C/V is one of the most _basic_ operations. ...even in KDE it's working only with additional applications.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  6. #6
    natural_pilot NNTP User

    Default Re: CTRL + C doesn't work well :D :D :D

    > Ctrl+C/V is one of the most _basic_ operations.

    only for ex-microsofties...as i never use it..

    instead, i always (with right hand) use Ctrl+Insert (to copy) and
    Shift+Insert (to paste)..

    so, ymmv!

    --
    .~.
    /V\
    /( )\
    ^^-^^ natural_pilot

  7. #7

    Default Re: CTRL + C doesn't work well :D :D :D

    Ever tried to disable Klipper and close it forever? It worked like a charm for me.

  8. #8
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: CTRL + C doesn't work well :D :D :D

    Okay you have a lot of workaround for doing copy/paste - but it's still a nasty bug.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •