Results 1 to 6 of 6

Thread: Bug konqueror

  1. #1

    Default Bug konqueror

    i have opensuse 10.3 with kde 3.5.7 i use konqueror 3.5.7 and i get a kde crash mostly when web page runs flash.The bug says:application unknown(nspluginviewer) crashed and caused the signal 11(SIGSEGV)and its backtrace is:
    Code:
    ystem configuration startup check disabled.
    
     [?1034h(no debugging symbols found)
    Using host libthread_db library "/lib64/libthread_db.so.1".
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    [Thread debugging using libthread_db enabled]
    [New Thread 0xf68b9990 (LWP 11800)]
    [New Thread 0xf37a1b90 (LWP 11931)]
    [New Thread 0xf485fb90 (LWP 11930)]
    [New Thread 0xf405eb90 (LWP 11929)]
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    0xffffe410 in __kernel_vsyscall ()
    #0  0xffffe410 in __kernel_vsyscall ()
    #1  0xf6b0b566 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib/libpthread.so.0
    #2  0xf6c38b5d in pthread_cond_wait () from /lib/libc.so.6
    #3  0xf5f38888 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #4  0xf60339ce in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #5  0xf5ebf2d0 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #6  0xf5eecce0 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #7  0xf5eed990 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #8  0xf5eedcee in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #9  0xf6208520 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #10 0xf6207d24 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #11 0xf620905d in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #12 0xf6207d24 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #13 0xf620905d in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #14 0xf616f77b in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #15 0xf617335a in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #16 0xf6297452 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #17 0xf629ba28 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #18 0xf5e39db2 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
    #19 0xf5bc48a4 in ?? () from /usr/lib/libgtk-x11-2.0.so.0
    #20 0x080e3b48 in ?? ()
    #21 0xffe2be34 in ?? ()
    #22 0xf4874000 in ?? ()
    #23 0xf5a76ff4 in ?? () from /usr/lib/libgobject-2.0.so.0
    #24 0xf5bc4840 in ?? () from /usr/lib/libgtk-x11-2.0.so.0
    #25 0x080d1b90 in ?? ()
    #26 0xffe2b918 in ?? ()
    #27 0xf5a46919 in g_closure_invoke () from /usr/lib/libgobject-2.0.so.0
    Backtrace stopped: frame did not save the PC
    does anybody knows what to do to solve it?

    thank you!!!

  2. #2
    Camalen NNTP User

    Default Re: Bug konqueror

    glenn84 wrote:

    > i have opensuse 10.3 with kde 3.5.7 i use konqueror 3.5.7 and i get a
    > kde crash mostly when web page runs flash.


    Don't worry, it's quite usual to get konqueror crashing when it loads any
    flash animation :-(

    I had to disable flash in konqueror an just use Firefox if I want to load
    any flash site.

    Greetings,

    --
    Camalen

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Bug konqueror

    Have you considered adding the build service kde3 repo
    Index of /repositories/KDE:/KDE3/openSUSE_10.3

    What happens in Firefox?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: Bug konqueror

    firefox has no problem at all!only konqueror i also added /repositories/KDE:/KDE3/openSUSE_10.3 but the problem still remains!

    thank you though!

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,655
    Blog Entries
    14

    Default Re: Bug konqueror

    Adding the repo is not enough. If you're running 3.5.7 you have not updated. Otherwise you would be on 3.5.10

    Also consider updating to openSUSE 11.1.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6
    Camalen NNTP User

    Default Re: Bug konqueror

    Knurpht wrote:

    > Adding the repo is not enough. If you're running 3.5.7 you have not
    > updated. Otherwise you would be on 3.5.10
    >
    > Also consider updating to openSUSE 11.1.


    I'm afraid there is no easy way to by-pass this :-(

    Konqueror 3.5.x is not maintained from openSUSE anymore and only critical
    bugs will be fixed. KDE4 is the way to go...

    Greetings,

    --
    Camalen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •