i have opensuse 10.3 with kde 3.5.7 i use konqueror 3.5.7 and i get a kde crash mostly when web page runs flash.The bug says:application unknown(nspluginviewer) crashed and caused the signal 11(SIGSEGV)and its backtrace is:
Code:
ystem configuration startup check disabled.

 [?1034h(no debugging symbols found)
Using host libthread_db library "/lib64/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xf68b9990 (LWP 11800)]
[New Thread 0xf37a1b90 (LWP 11931)]
[New Thread 0xf485fb90 (LWP 11930)]
[New Thread 0xf405eb90 (LWP 11929)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0xffffe410 in __kernel_vsyscall ()
#0  0xffffe410 in __kernel_vsyscall ()
#1  0xf6b0b566 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib/libpthread.so.0
#2  0xf6c38b5d in pthread_cond_wait () from /lib/libc.so.6
#3  0xf5f38888 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#4  0xf60339ce in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#5  0xf5ebf2d0 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#6  0xf5eecce0 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#7  0xf5eed990 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#8  0xf5eedcee in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#9  0xf6208520 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#10 0xf6207d24 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#11 0xf620905d in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#12 0xf6207d24 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#13 0xf620905d in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#14 0xf616f77b in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#15 0xf617335a in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#16 0xf6297452 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#17 0xf629ba28 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#18 0xf5e39db2 in ?? () from /usr/lib/browser-plugins/libflashplayer.so
#19 0xf5bc48a4 in ?? () from /usr/lib/libgtk-x11-2.0.so.0
#20 0x080e3b48 in ?? ()
#21 0xffe2be34 in ?? ()
#22 0xf4874000 in ?? ()
#23 0xf5a76ff4 in ?? () from /usr/lib/libgobject-2.0.so.0
#24 0xf5bc4840 in ?? () from /usr/lib/libgtk-x11-2.0.so.0
#25 0x080d1b90 in ?? ()
#26 0xffe2b918 in ?? ()
#27 0xf5a46919 in g_closure_invoke () from /usr/lib/libgobject-2.0.so.0
Backtrace stopped: frame did not save the PC
does anybody knows what to do to solve it?

thank you!!!