Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Amarok 2.1 crashing repeatdly

  1. #1

    Default Amarok 2.1 crashing repeatdly

    I installed Amarok 2.1 a few days back. Now my central panel in Amarok is not working as it should and when ever I use it Amarok crashes. I opened a bug report in bugs.kde.org. Here is the link https://bugs.kde.org/show_bug.cgi?id=197046.

    There they told me it looks like bug 195260, link https://bugs.kde.org/show_bug.cgi?id=195260

    The person who reported bug 195260 had nvidia graphics and when he installed proprietary nvidia graphic driver, things started working for him.

    Now, my system is using Mobile Intel(R) 945 Express Chipset Family graphics card and I do not know where to get proprietary driver which can give my system 3D-Capability.

    Any help will be really appreciated

    Thanks,
    Vivek

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Amarok 2.1 crashing repeatdly

    Let me see your repo's

    Code:
    zypper lr --details
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Amarok 2.1 crashing repeatdly

    Quote Originally Posted by caf4926 View Post
    Let me see your repo's

    Code:
    zypper lr --details
    Here is it:


    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    ---+-----------------------+---------------------------------------------+---------+---------+----------+--------+---------------------------------------------------------------------------+--------
    1 | KDE:42 | KDE:42 | Yes | Yes | 99 | rpm-md | Index of /repositories/KDE:/42/openSUSE_11.1 |
    2 | Libdvdcss repository | Libdvdcss repository | No | Yes | 99 | rpm-md | http://suse.linuxin.dk/repo/11.1/ |
    3 | MonoDevelop | MonoDevelop | Yes | Yes | 99 | rpm-md | Index of /pub/mono/download-stable/openSUSE_11.1 |
    4 | openSUSE 11.1-0 | openSUSE 11.1-0 | Yes | No | 99 | yast2 | cd:///?devices=/dev/sr0 |
    5 | openSUSE-11.1-Debug | openSUSE-11.1-Debug | Yes | Yes | 99 | yast2 | Index of /debug/distribution/11.1/repo/oss |
    6 | openSUSE-11.1-Non-Oss | openSUSE-11.1-Non-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.1/repo/non-oss |
    7 | openSUSE-11.1-Oss | openSUSE-11.1-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.1/repo/oss |
    8 | openSUSE-11.1-Source | openSUSE-11.1-Source | No | Yes | 99 | yast2 | Index of /source/distribution/11.1/repo/oss |
    9 | repo | openSUSE BuildService - Drivers for webcams | Yes | Yes | 99 | rpm-md | Index of /repositories/drivers:/webcam/openSUSE_11.1 |
    10 | repo-update | openSUSE-11.1-Update | Yes | Yes | 99 | rpm-md | Index of /update/11.1 |
    11 | repo_1 | Packman Repository | Yes | Yes | 99 | rpm-md | Index of /pub/packman/suse/11.1 |
    12 | repo_2 | openSUSE BuildService - Database | Yes | Yes | 99 | rpm-md | Index of /repositories/server:/database/openSUSE_11.1
    |

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Amarok 2.1 crashing repeatdly

    They look OK, but I would set them like this:

    1 | KDE:42 | KDE:42 | Yes | Yes | 99 | rpm-md | Index of /repositories/KDE:/42/openSUSE_11.1 |
    2 | Libdvdcss repository | Libdvdcss repository | No | No | 99 | rpm-md | http://suse.linuxin.dk/repo/11.1/ |
    3 | MonoDevelop | MonoDevelop | Yes | Yes | 99 | rpm-md | Index of /pub/mono/download-stable/openSUSE_11.1 |
    4 | openSUSE 11.1-0 | openSUSE 11.1-0 | No | No | 99 | yast2 | cd:///?devices=/dev/sr0 |
    5 | openSUSE-11.1-Debug | openSUSE-11.1-Debug | No | No | 99 | yast2 | Index of /debug/distribution/11.1/repo/oss |
    6 | openSUSE-11.1-Non-Oss | openSUSE-11.1-Non-Oss | Yes | Yes | 120 | yast2 | Index of /distribution/11.1/repo/non-oss |
    7 | openSUSE-11.1-Oss | openSUSE-11.1-Oss | Yes | Yes | 120 | yast2 | Index of /distribution/11.1/repo/oss |
    8 | openSUSE-11.1-Source | openSUSE-11.1-Source | No | No | 99 | yast2 | Index of /source/distribution/11.1/repo/oss |
    9 | repo | openSUSE BuildService - Drivers for webcams | Yes | Yes | 99 | rpm-md | Index of /repositories/drivers:/webcam/openSUSE_11.1 |
    10 | repo-update | openSUSE-11.1-Update | Yes | Yes | 99 | rpm-md | Index of /update/11.1 |
    11 | repo_1 | Packman Repository | Yes | Yes | 99 | rpm-md | Index of /pub/packman/suse/11.1 |
    12 | repo_2 | openSUSE BuildService - Database | Yes | Yes | 99 | rpm-md | Index of /repositories/server:/database/openSUSE_11.1


    I'm not aware of any issues with amarok. But I have moved on to 4.3 beta now.
    Try deleting the amaork folders in hidden .kde4
    .kde4/share/apps/amarok
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Amarok 2.1 crashing repeatdly

    I will try and see what happens..

  6. #6

    Default Re: Amarok 2.1 crashing repeatdly

    caf

    These things didn't work .

    Actually is there a specific driver or settings for
    Mobile Intel(R) 945 Express Chipset Family so that I can have 3-D Capability. I am also not able to use "Second Life" in opensuse, when I open "second Life" it keeps constantly blinking while it works flawlessely in my Vista OS...The Guys at Amarok have closed by bug report as a duplicate of bug 195260
    which did not help me in any way


  7. #7

    Default Re: Amarok 2.1 crashing repeatdly

    I updated my KDE from 4.2.3 to 4.2.4. This solved the problem with Amarok. Now Amarok works fine and does not crash when using central panel.

    Although, the problem with "Second Life" remains for which I think I should open a new thread.

    Thanks Caf

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Amarok 2.1 crashing repeatdly

    I'm afraid I have no idea what Second Life is? Though it sounds like a game, which may be a windows game? Running in Wine?

    The fact that it works in windows is of no relevance whatsoever.

    You should probably go to WineHQ - Wine Application Database
    If you are running it in wine.
    There will be help, wiki, forums there
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: Amarok 2.1 crashing repeatdly

    Yes it is a game,
    Virtual worlds, avatars, 3D chat, online meetings - Second Life Official Site
    Second Life | What is Second Life?

    No, we do not need Wine as Second Life provides separate package for Linux and Windows. In Linux "Second Life" is started by executing a shell script "secondlife". I have opened a new thread for this:
    Second Life not working properly - openSUSE Forums

  10. #10

    Default Re: Amarok 2.1 crashing repeatdly

    Actually, I am myself not interested in gaming so much. It was just that one of my friends suggested that we can play it together. But I am curious as to why I am facing this problem. I only use Linux and and I see no reason why things should run fine in windows and not in Linux

    Why I mentioned windows is because then it ceases to be a problem of graphics card I am using but the problem may be with drivers...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •