Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Switched Mplayer for VLC to play .wmv files but color blue

  1. #1

    Thumbs up Switched Mplayer for VLC to play .wmv files but color blue

    I couldn't get .wmv "windows media player" files to run under linux originally, when firefox defaulted to opening them with mplayer.
    I changed the default to vlc player. Now they can play perfectly, but the color is all blue.
    different shades of blue the other colors don't appear.

    Anyone know how to fix this.
    help appreciated,

    Bill


  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Switched Mplayer for VLC to play .wmv files but color bl

    You should have followed this guide:
    Multi-media and Restricted Format Installation Guide - openSUSE Forums

    If the problem persists try changing (in preferences) the video output to x11
    here is a screen of where to go
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Question Re: Switched Mplayer for VLC to play .wmv files but color bl

    Still blue. any other suggestions?

  4. #4

    Default Re: Switched Mplayer for VLC to play .wmv files but color bl

    been there done that. headache.
    set to x11, and installed those repositories.

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Switched Mplayer for VLC to play .wmv files but color bl

    Post terminal output of:

    Code:
    zypper lr --details
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Switched Mplayer for VLC to play .wmv files but color bl

    If you're not wed to the idea of using VLC you could try smplayer. It has the same backend as mplayer (so it will play just about anything) but the interface is much, much better. More like VLC.

  7. #7

    Question Re: Switched Mplayer for VLC to play .wmv files but color bl

    Heres the output of zypper below

    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    --+--------------------+-----------------------+---------+---------+----------+--------+--------------------------------------------------------------+--------
    1 | Packman Repository | Packman Repository | Yes | Yes | 99 | rpm-md | Index of /pub/packman/suse/11.1 |
    2 | openSUSE-11.1-Oss | openSUSE-11.1-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.1/repo/oss |
    3 | repo-non-oss | openSUSE-11.1-Non-Oss | Yes | Yes | 100 | yast2 | Index of /distribution/11.1/repo/non-oss |
    4 | repo-update | openSUSE-11.1-Update | Yes | Yes | 20 | rpm-md | Index of /update/11.1 |

  8. #8

    Question Re: Switched Mplayer for VLC to play .wmv files but color bl

    Smplayer works a lot better now the colors and sound are correct.
    However there is still a problem, if I maximize the screen to full screen. If I do I get triple images.
    By the way where in kde yast do i go to set my default programs to open files?


  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Switched Mplayer for VLC to play .wmv files but color bl

    If you right click - say a movie file - Properties
    Then click on the Spanner icon
    In the next box that opens will be a list of applications already used to play and maybe some others
    You can move Applications up and down in the list and add if necessary.
    Apply
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Thumbs down Re: Switched Mplayer for VLC to play .wmv files but color bl

    you have no idea how mad this makes me, i can change the association but because i'm not root the configuration won't save.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •