Hello!

Since last update of the KDE packages Kopete won't connect to Yahoo! It works with Windows Live. I have version 0.70.4.
When I run it in terminal I get the following message:
Code:
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
kopete(6049)/libkopete Kopete::PluginManager::loadPluginInternal: Unable to find a plugin named ' "" '!
And when I try to connect:
Code:
kopete(6049): The kwalletd service has been disabled
kopete(6049): The kwalletd service has been disabled
kopete(6049): The kwalletd service has been disabled
kopete(6049): The kwalletd service has been disabled
kopete(6049): The kwalletd service has been disabled
kopete(6049): The kwalletd service has been disabled
kopete(6049): The kwalletd service has been disabled
kopete(6049): The kwalletd service has been disabled
kopete(6049): The kwalletd service has been disabled
kopete(6049): The kwalletd service has been disabled
kopete(6049): The kwalletd service has been disabled
kopete(6049): The kwalletd service has been disabled
Object::connect: No such signal ClientStream::disconnected()
Object::connect:  (receiver name: 'yahooclient')
Transfer ACCEPTED by: LoginTask
Transfer ACCEPTED by: LoginTask
And here connecting hangs. Tried connecting with pidgin and connecting hangs. Tried it on my other computer running Ubuntu pidgin hangs there too. On a third computer running Windows, yahoo messenger connects. I can also connect on websites such as Yahoo! Messenger for the Web and Meebo - Connecting AIM, MSN, Yahoo, Facebook, MySpace messengers

What could be the problem?