Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: A little IM trouble

  1. #11
    Join Date
    May 2009
    Location
    Jakarta, Beijing
    Posts
    77

    Default Re: A little IM trouble

    I can still connect to YM using pidgin & kopete,
    here is the fix,
    edit /etc/hosts and add this entry:
    Code:
    66.163.181.166     scs.msg.yahoo.com
    "And just as you want men to do to you, you also do to them likewise."
    Luke 6:31 NKJV

  2. #12
    Join Date
    Jan 2008
    Location
    Kenton, TN USA
    Posts
    1,023

    Default Re: A little IM trouble

    On 2009-06-18 14:06:01 -0400, zolistir87
    <zolistir87@no-mx.forums.opensuse.org> said:

    >
    > Hello!
    >
    > Since last update of the KDE packages Kopete won't connect to Yahoo! It
    > works with Windows Live. I have version 0.70.4.
    > When I run it in terminal I get the following message:
    >
    > Code:
    > --------------------
    >
    > Calling appendChild() on a null node does nothing.
    > Calling appendChild() on a null node does nothing.
    > Calling appendChild() on a null node does nothing.
    > kopete(6049)/libkopete Kopete:luginManager::loadPluginInternal:
    > Unable to find a plugin named ' "" '!
    > --------------------
    >
    > And when I try to connect:
    >
    > Code:
    > --------------------
    > kopete(6049): The kwalletd service has been disabled
    > kopete(6049): The kwalletd service has been disabled
    > kopete(6049): The kwalletd service has been disabled
    > kopete(6049): The kwalletd service has been disabled
    > kopete(6049): The kwalletd service has been disabled
    > kopete(6049): The kwalletd service has been disabled
    > kopete(6049): The kwalletd service has been disabled
    > kopete(6049): The kwalletd service has been disabled
    > kopete(6049): The kwalletd service has been disabled
    > kopete(6049): The kwalletd service has been disabled
    > kopete(6049): The kwalletd service has been disabled
    > kopete(6049): The kwalletd service has been disabled
    > Object::connect: No such signal ClientStream::disconnected()
    > Object::connect: (receiver name: 'yahooclient')
    > Transfer ACCEPTED by: LoginTask
    > Transfer ACCEPTED by: LoginTask
    > --------------------
    >
    >
    > And here connecting hangs. Tried connecting with pidgin and connecting
    > hangs. Tried it on my other computer running Ubuntu pidgin hangs there
    > too. On a third computer running Windows, yahoo messenger connects. I
    > can also connect on websites such as 'Yahoo! Messenger for the Web'
    > (http://webmessenger.yahoo.com) and 'Meebo - Connecting AIM, MSN, Yahoo,
    > Facebook, MySpace messengers' (http://www.meebo.com)
    >
    > What could be the problem?


    It's a problem with 3rd party applications authenticating to Yahoo's IM
    servers. Yahoo is updating their servers, and as each server is
    updated, Pidgin or any client that uses it's libraries, like Adium will
    fail to connect. Apparently Kopete is affected too. That's why some
    folks are having success with DNS tweaks and using specific IP
    addresses to connect. It's gonna be hit or miss with that, and
    eventually that approach will fail as well, once all of the servers are
    upgraded. So we're waiting on patches...

    http://www.celticwolf.com/useful-inf...6-pidgin-yahoo

    --
    Keith Kastorff


  3. #13

    Default Re: A little IM trouble

    Quote Originally Posted by maill View Post
    I can still connect to YM using pidgin & kopete,
    here is the fix,
    edit /etc/hosts and add this entry:
    Code:
    66.163.181.166     scs.msg.yahoo.com
    thanks for this post..
    help me a lot

  4. #14

    Default 2.5.7 is out

    Pidgin 2.5.7 came out Sunday. It seems to be all fixed now.

    O.

  5. #15
    undoIT NNTP User

    Default Re: A little IM trouble

    Unfortunately, this issue is still a problem for Kopete users. There is a list of working IPs here:

    Pidgin and Yahoo

    However, all of the ones I've tried are no longer working. Hopefully, Kopet will be updated soon to fix this.

  6. #16
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    699

    Default Re: 2.5.7 is out

    Quote Originally Posted by Orion940 View Post
    Pidgin 2.5.7 came out Sunday. It seems to be all fixed now.

    O.
    Could someone please post a howto in installing this version on OpenSUSE? Thanks.
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  7. #17

    Default Re: A little IM trouble

    caprus,

    the easiest way is probably to go to Webpin, search for the package there ("pidgin 2.5.7" -- make sure that you choose the correct version of your operating system), and install it by clicking on the "install" button on the right.

    cheers

    homoludens

  8. #18
    Join Date
    Jun 2008
    Location
    Cluj, Romania
    Posts
    77

    Default Re: A little IM trouble

    Ok so the latest Kopete update fixes connection problems to Yahoo!(need confirmation) However it seems that file transfer from/to yahoo is broken. Is this happening to anyone else?
    Respect the penguin!

  9. #19

    Default Re: A little IM trouble

    Is it really working yet? I've updated my Kopete, but still don't get a connection (Kopete 0.70.4 on KDE 4.2.4 release 2).

    homoludens

  10. #20
    Join Date
    Jun 2008
    Location
    Cluj, Romania
    Posts
    77

    Default Re: A little IM trouble

    Well it's working for me with the problems listed above. And I don't remember having any connection tweaks. I don't have "override default server information" ticked.
    Respect the penguin!

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •