Results 1 to 7 of 7

Thread: Graphic mode in different consoles

  1. #1
    Join Date
    Dec 2008
    Location
    Montevideo, Uruguay
    Posts
    451

    Default Graphic mode in different consoles

    Hi,

    I want to know how can I get a graphic mode when I change console.

    .e.g.: I press Ctrl-Alt-F1 and a text screen is displayed. I want to know if it possible (and how )to view it in kde mode

    hope I was clear

    regards

    agunet74
    agunet74

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,267
    Blog Entries
    1

    Default Re: Graphic mode in different consoles

    It should be possible to start another session (switch user in KDE menu), and this will start an X-session in tty8. You can jump between them with Ctrl+Alt+F7 and Ctrl+Alt+F8.

  3. #3
    Join Date
    Dec 2008
    Location
    Montevideo, Uruguay
    Posts
    451

    Default Re: Graphic mode in different consoles

    Ctrl-Alt-F8 show me a blank screen with a blink cursor on the top-left of the screen.
    agunet74

  4. #4

    Default Re: Graphic mode in different consoles

    That's because the F8 console is disabed and you need to put an X11 session on it by using the "switch user" function in KDE/GNOME

  5. #5
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: Graphic mode in different consoles

    With default installation, you get Ctrl+Alt+F1 to Ctrl+Alt+F6 for text terminals and Ctrl+Alt+F7 for GUI. If you use "switch user" function (as recommended by fbsduser) you will get another GUI in Ctrl+Alt+F8.
    You can also switch off text terminals running in Ctrl+Alt+F1 to Ctrl+Alt+F6 by editing the /etc/inittab file. (But, be carefull if you do not know what you are doing).
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  6. #6
    Join Date
    Dec 2008
    Location
    Montevideo, Uruguay
    Posts
    451

    Thumbs down Re: Graphic mode in different consoles

    That's because the F8 console is disabed and you need to put an X11 session on it by using the "switch user" function in KDE/GNOME
    How can I enable the X11 session using "swithc user" in KDE ?
    agunet74

  7. #7
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: Graphic mode in different consoles

    Quote Originally Posted by agunet74 View Post
    How can I enable the X11 session using "swithc user" in KDE ?
    Go to the Menu (Click on the Lizard button at the lower left corner of the screen), "Switch User" is available under "Leave" tab.
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •