Results 1 to 3 of 3

Thread: How do I disable KDE4 compiz, when logged in using ICEWM?

  1. #1

    Default How do I disable KDE4 compiz, when logged in using ICEWM?

    In an effort to make compiz perform better, I changed some option (I think it was the option to use "backend" or some **** like that.) I failed at everything. Now I can't login to KDE4.3 beta anymore, only using IceWM (well, that's the only one I tried now.) Not even the "failsafe" option works (!!!)

    I'd like to know how I disable compiz in KDE4.3 beta using opensuse 11.1 when logged in using IceWM. Any help?

  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: How do I disable KDE4 compiz, when logged in using ICEWM

    Hi,

    Just delete your compiz configuration file and start it over.

    It's located at /home/username/.config/compiz/compizconfig/Default.ini

    Just delete that file and then open CompizConfig Settings Manager (CCSM) and then re-add all your settings. Then you should be able to boot back up normally.

    Good Luck,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  3. #3

    Default Re: How do I disable KDE4 compiz, when logged in using ICEWM

    Gracias amigo! I found an option to configure desktop settings in IceWM (the same place where I messed up everything,) and was able to undo my wrongdoings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •