Results 1 to 3 of 3

Thread: libacl-devel not found

  1. #1

    Default libacl-devel not found

    Hi All,
    I am using opensuse10-32 and the following is the machine configuration.
    SUSE LINUX 10.0 (i586) OSS
    VERSION = 10.0

    while configuring rsync application, i got the following error as libacl-devel-2.2.31-3.i586.rpm is not found:
    Failed to find ACL support

    I am having rpm libacl-2.2.31-3.i586.rpm, but the corresponding devel rpm libacl-devel-2.2.31-3.i586.rpm is not present even in the ISOs. I also searched net with no luck.

    Can someone help me in downloading the libacl-devel-2.2.31-3.i586.rpm

    Thanks,
    Vivek

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: libacl-devel not found

    You might be better asking in the appropriate forum
    SUSE Linux Enterprise Desktop (SLED) - NOVELL FORUMS

    or
    SUSE Linux Enterprise Server (SLES) - NOVELL FORUMS

    whichever applies to you
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,079
    Blog Entries
    15

    Default Re: libacl-devel not found

    Quote Originally Posted by vivek1717
    Hi All,
    I am using opensuse10-32 and the following is the machine
    configuration.
    SUSE LINUX 10.0 (i586) OSS
    VERSION = 10.0

    while configuring rsync application, i got the following error as
    libacl-devel-2.2.31-3.i586.rpm is not found:
    Failed to find ACL support

    I am having rpm libacl-2.2.31-3.i586.rpm, but the corresponding devel
    rpm libacl-devel-2.2.31-3.i586.rpm is not present even in the ISOs. I
    also searched net with no luck.

    Can someone help me in downloading the libacl-devel-2.2.31-3.i586.rpm

    Thanks,
    Vivek

    Hi
    A quick google found it here... hmmmm
    http://ftp.kiss.si/opensuse/10.0/i386/suse/i586/

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.23-0.1-default
    up 2 days 3:28, 2 users, load average: 0.42, 0.14, 0.10
    GPU GeForce 8600 GTS Silent - Driver Version: 185.18.14


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •