Results 1 to 2 of 2

Thread: Disable Power Management Message

  1. #1
    svchost NNTP User

    Default Disable Power Management Message

    Hi there,
    I am running
    Linux 2.6.27.23-0.1-default x86_64
    openSUSE 11.1 (x86_64)
    KDE: 3.5.10 "release 21.11"
    on my Lenovo T61 laptop.

    A message from Power Management saying "Screen is being locked" (or something like that - my system is German) keeps coming up, sometimes 3 times in one minute - but nothing happens. This message is very annoying and I wonder how to disable it. Already tried everything within the KPowerSave settings and also from KDE-System-Settings for Desktop and Screensaver.

    Any ideas how to supress/disable this message?

    Thank you very much!

  2. #2
    svchost NNTP User

    Default Re: Disable Power Management Message

    Meanwhile I figured out that my system was installed with KDE4 as primary X-system, but I am using KDE3.5 for daily work. I started a KDE4-session, made changes to Kpowersave and switched back to KDE3.5. Havent seen a message since that, so using different KDE-versions on one system can obviously lead to conflicts...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •