Results 1 to 4 of 4

Thread: "start" button /kickoff un responsive

  1. #1
    Join Date
    Mar 2009
    Location
    Oklahoma, United States
    Posts
    35

    Default "start" button /kickoff un responsive

    After a boot up Start button is fine. But after run a few program & let it run for a whhile I am not able to clikc it. It wont open. I am forced to reboot.

    HO DV500 Notebook, 11.1, KDE 4.2.4

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: "start" button /kickoff un responsive

    remove all additional plasmoids see if that helps

    rename .kde4 to start a new one, see what happens

    Process of elimination.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2009
    Location
    Oklahoma, United States
    Posts
    35

    Default Re: "start" button /kickoff un responsive

    What are plasmoids?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: "start" button /kickoff un responsive

    Quote Originally Posted by william_crowder View Post
    What are plasmoids?
    They are like hemorrhoids but less painful!

    Plasmoids/Widgets whatever.
    The plasma desktop itself is one, so just choose plain desktop not folder view, remove any widgets.
    If that doesn't solve it.
    Try a rename of the .kde4 folder (this will at least establish if there is corrupt settings as opposed to something deeper)
    You need to logout to CLI and do
    Code:
    mv /home/username*/.kde4 .kde_4old
    username*=your user name

    when you login you will have a new desktop without any settings, like when you first install.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •