Ok I am new to SUSE. I have it all setup but having the vnc problem. I have found if I do the below I am able to connect via VNC, but all i have is fuzz like on a tv. Any ideas. Thanks.

Open YaST. Go to 'Security and Users' then 'Firewall'. Click "Allowed Services" and then the "Advanced..." button. On the line "TCP Ports", type "5900" and click OK. Click on "Start-Up" and then "Save Settings and Restart Firewall Now". Exit your window manager and then go to run level 3 - run "init 3". Then go back to run level 5 - run "init 5".