Results 1 to 4 of 4

Thread: cant see my vmware..

  1. #1

    Default cant see my vmware..

    Hi, Im kinda lost on this completely. Xen fails to start on my laptop, some fatal cpu error..
    Anyway I tried to start vmware vm, did it before on same os like now but never have I seen something like this.

    Probably I made some stupid mistake but cant find solution on my own.

    rpm is installed but there are no files at all, I tried it by site downloaded rpm, zypper repo and yasts software menagement..

    Screenshot says it all I think, please advice.



    ps: rpm -iv shows the same.., no errors

  2. #2
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: cant see my vmware..

    ultrono adjusted his/her AFDB on Thursday 11 Jun 2009 22:16 to write:

    >
    > Hi, Im kinda lost on this completely. Xen fails to start on my laptop,
    > some fatal cpu error..
    > Anyway I tried to start vmware vm, did it before on same os like now
    > but never have I seen something like this.
    >
    > Probably I made some stupid mistake but cant find solution on my own.
    >
    > rpm is installed but there are no files at all, I tried it by site
    > downloaded rpm, zypper repo and yasts software menagement..
    >
    > Screenshot says it all I think, please advice.
    >
    > [image: http://img269.imageshack.us/img269/3605/scrxui.png]
    >
    > ps: rpm -iv shows the same.., no errors
    >
    >


    I am not sure if this will work but as root type:

    rpm rebuilddb

    That should fix any errors in the rpm database that keeps track of what is
    installed, then try and un-install vmware if it either un-installs with no
    error or you get a "not installed" message then try and install again.

    see if that helps, of course I could be way off base as I have not used
    vmware at all only Vbox.

    Doing the above will/should not hurt anything else and might give us a clue
    as to what has happened.

    HTH
    --
    Mark

    Nullus in verba
    Nil illegitimi carborundum

  3. #3
    Join Date
    May 2008
    Location
    Wilds of Arkansas
    Posts
    198

    Default Re: cant see my vmware..

    If you installed the rpm through YaST you will need to to remove it through YaST Software Management first. Player and Workstation rpms need to be installed via command line with
    rpm -Uhv VMpackagename.rpm (use the correct package name) after you remove the previous install. I wrote about the issue here.

  4. #4

    Default Re: cant see my vmware..

    rpm -Uvh worked

    but in 3rd try...

    I couldnt remove it with rpm since rpm couldnt find an install. Removed it with yast yet rpm still saw it installed...

    Then I installed it with yast, didnt remove it and installed it with rpm -Uvh

    still no idea why there was so much trouble with it, not my first rpm installation not even first vm installation on opensuse 11 yet, this is new to me. A

    Now I cant start it but atleast I see the files..
    wojtek@lenovo:~> vmware
    Logging to /tmp/vmware-wojtek/setup-16642.log
    modinfo: could not find module vmmon
    modinfo: could not find module vmnet
    modinfo: could not find module vmblock
    modinfo: could not find module vmci
    modinfo: could not find module vsock
    modinfo: could not find module vmmon
    modinfo: could not find module vmnet
    modinfo: could not find module vmblock
    modinfo: could not find module vmci
    modinfo: could not find module vsock
    Anyway, thanks for help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •