Hi, this is a long twisty saga, so I apologize in advance.
I'm certain there was an easier way, but the path wasn't
obvious enough for me to figure it out before I got where
I am.

Anyway, I upgraded from 11.0 to 11.1 and was happy with
many of the fixes. Except I could not get sound to work.
After many, many months of not being able to use Skype
as Skype was intended to be used, I got a copy of SLED 11.
"Cool." I thought. Sure enough, I had sound. The minor
problems were that the month of "free" support was too
difficult to coax out of the Novell web site, and too many
development packages were missing.

So, I still wanted sound, so I tried openSuSE 11.2 whatever-2.
Yep, got sound, but the bugs were too many to be able to use
it. (Yes, I filed a bug report.) Oh, well, back to 11.1 and
no sound. I thought. I never tried the sound. The NIC
would not work. Even an unplug-it-overnight reset did not
put the NIC back to where 11.1 would talk to it. And there's
nothing obvious in the BIOS setup to tweak either.

Today, I'm sitting here wishing that I hadn't wanted to use
the sound. I'm back on SLED 11. I'm obviously using the NIC.
And the only fuzzy guess I've got is that ifconfig for 11.1
only showed the lo and eth0 devices, with eth0 only configured
for ipv6 (not helpful). Here in SLED (and openSuSE 11.2) I
see three devices: lo, eth0, and br0. Whatever "br0" is.
Three devices in one is something I've not seen before. Is
there something on the NIC that got set that needs resetting
before I can use 11.1 again? If so, what? Thanks.