Results 1 to 9 of 9

Thread: Suse freezing/rebooting randomly

  1. #1

    Default Suse freezing/rebooting randomly

    i don't know exactly what aplication is causing this but this is getting on my nerves,sometimes the system freezes,for example when i'm using audacious,or when a webpage has flash videos or even when i'm using aMSN,but only sometimes,say,5 times a day,is there anything i could do to check what the problem is?

    btw,i'm using suse 11.1

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Suse freezing/rebooting randomly

    You could tell us your system specs.

    Things to check would be your hidden files in /home/username*/.xsession-errors

    Have you removed or disabled beagle?
    In my experience with aMSN, it was a bit problematic, but I never investigated why.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Suse freezing/rebooting randomly

    haven't disabled beagle,should i?

    anyway,i pastebinned the whole .xsession-errors on the link
    pastebin - collaborative debugging tool
    i'm really a newbie so i wouldn't know what to do with all the info given there

  4. #4
    Join Date
    Jun 2008
    Location
    Barranquilla, ATL-CO
    Posts
    60

    Arrow Re: Suse freezing/rebooting randomly

    same happens to me...

    i have detected that when i use firefox extensively or when i play quake3arena, everything freezes; although i have beagle in the background.

    i never thought of removing beagle to solve my issue. i'll try uninstalling it and let you guys know if there are subsequent freezes in the system...

    Question: when a system freezes, is there a log file to verify/investigate what caused the malfunction?

    <OF>
    currently using opensuse 10.3
    Be counted: http://counter.li.org/
    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
    Currently a happy OpenSuse 11.2 user
    (previously a happy SLED 10sp2 user)
    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

  5. #5

    Default Re: Suse freezing/rebooting randomly

    i don't get any prompts,it just freezes,everything,mouse,keyboard,etc.when this happens i have to reset the computer from the reset button.anyway the .session-errors files is at pastebin - collaborative debugging tool

    i don't understand anything that's written on that BTW.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Suse freezing/rebooting randomly

    I suggest trying something:

    Create a new user account via Yast Security and Users - I would reboot then and:
    Login to new user account and try running it for a while, long enough that you are sure you have established either that it happens or it doesn't.
    Try to keep any altering of settings to a minimum, just for this trial. You can easily delete the account later.

    Let us know how it goes.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: Suse freezing/rebooting randomly

    ok,i'll create it now,test it for the whole day tomorrow,and at night i'll post the results.seems like a good idea to me.

    BTW,did anyone check what i pasted on pastebin?heh

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Suse freezing/rebooting randomly

    Quote Originally Posted by sheshdd View Post

    BTW,did anyone check what i pasted on pastebin?heh
    Yes
    Hence my reply/suggestion.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: Suse freezing/rebooting randomly

    ok i created the new user and it kept happening.then i logged on my normal session having disabled beagle(the one on the tray).Also i noticed firefox had a beagle extension,i disabled that one too and it started to work just fine,so beagle was causing all the thing .

    thanks for all the replies ppl,very nice of you guys
    c ya

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •