Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Kmix boots muted.

  1. #21
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Kmix boots muted.

    Quote Originally Posted by oldcpu View Post
    If you think it might be alsa instead of kde, you could try the guidance here:
    Troubleshooting Linux Audio, Part 3a | Linux Journal
    which is to setup your sound/mixer the way you want and then with root permissions run: alsactl store

    Thats just a very speculative suggestion of something to try on my part.
    Thanks for the link, that article is well written. I checked a few basics using it.They were ok. I noticed it's included at the end of your wiki troubleshooting guide. I'm going to read the other parts out of interest.

    I did su followed by alsactl store but on reboot the KMix is still muted. Something changed with the latest kernel and/or libpulse0 but the fix may well lie with KDE/Kmix. We can only wait on the bug resolution as it's been reported.

  2. #22
    inspirra NNTP User

    Default Re: Kmix boots muted.

    Quote Originally Posted by consused View Post
    I did su followed by alsactl store but on reboot the KMix is still muted.
    I have the same problem.

    1 with root permissions run: alsactl store;
    2 on behalf of the user: kmixctrl -s;
    3 and I place "kmixctrl -r" in KDE-аutostart;
    But on reboot the KMix is still muted!

    But if to start "kmixctrl -r" by hand, then a "Master" channel unmuted.


    OpenSUSE-11.1, KDE-4.3 (From: repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1/)

    P.P.S.
    Sorry for my English (translate.google.com)

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •